You are not logged in.

#1 2003-12-02 21:20:28

phunni
Member
From: Bristol, UK
Registered: 2003-08-13
Posts: 678

kernel file conflicts

I have installed a custom kernel (2.4.23).  When I try and do a

pacman -Syu

one of the packages to be upgraded is a kernel package (2.4.23) and this causes file conflicts.

Is any way to resolve this?

Offline

#2 2003-12-02 21:22:39

sarah31
Member
From: Middle of Canada
Registered: 2002-08-20
Posts: 2,975
Website

Re: kernel file conflicts

in your pacman.conf file add "kernel" to IgnorePkg=()


AKA uknowme

I am not your friend

Offline

Board footer

Powered by FluxBB