You are not logged in.

#1 2003-12-11 18:02:06

Registered: 2003-12-11
Posts: 52


I've just installed Arch and gotten most things set up to my needs.  Hotplug is giving me some issues.  I currently have it installed and at the end of my modules array in rc.cont.  It will start at boot, but it claims it can't synthesize pci events.  Basically, it can't even see my standard emu10k1 sound card.  Is hotplug being fishy, or did I call it in the wrong place?

And do I understand right that alsa needs rebuilt to work with the 2.4.23 kernel?  I tried with abs, but the default build script borked on me.  Looked like it was calling for pcmcia headers or something.  Just usin' OSS for now which is fine.

And lastly, I made a post in the games section about America's Army.  I can work the rest of this out, but the errors with that game installer are the most disturbing to me.  I don't like things like that ever occuring on my linux system.

Other than that, this is a great distro.  Pacman rules!




#2 2003-12-11 20:03:42

Forum Fellow
From: Victoria, BC
Registered: 2003-01-17
Posts: 1,797

Re: Running HOTPLUG

I didn't think that hotplug worked with things that weren't hot swappable... you got some sort of device that's an emu10k1 chipset that you can swap in and out?

Hotplug is in a working state when you install it, but most devices need some sort of configuration to get working the way you want them.

2.4.23 and alsa-driver work fine together now.  The problem before was that 2.4.23 was upgraded but alsa-driver hadn't been yet.

I have discovered that all of mans unhappiness derives from only one source, not being able to sit quietly in a room
- Blaise Pascal


Board footer

Powered by FluxBB