You are not logged in.

#1 2006-04-03 14:24:06

Mr Green
Forum Fellow
From: U.K.
Registered: 2003-12-21
Posts: 5,770

nvidia driver problem....

/opt/nvidia/NVIDIA-Linux-x86-1.0-8178-pkg0/usr/src/nv/nv-linux.h:715:2: warn
   ing: #warning "conftest.sh failed, assuming remap_page_range(4)!"
   /opt/nvidia/NVIDIA-Linux-x86-1.0-8178-pkg0/usr/src/nv/os-interface.c: In fun
   ction 'os_set_mlock_capability':
   /opt/nvidia/NVIDIA-Linux-x86-1.0-8178-pkg0/usr/src/nv/os-interface.c:1375: e
   rror: 'struct task_struct' has no member named 'rlim'
   make[3]: *** [/opt/nvidia/NVIDIA-Linux-x86-1.0-8178-pkg0/usr/src/nv/os-inter
   face.o] Error 1
   make[2]: *** [_module_/opt/nvidia/NVIDIA-Linux-x86-1.0-8178-pkg0/usr/src/nv]
   Error 2
   NVIDIA: left KBUILD.
   nvidia.ko failed to build!
   make[1]: *** [mdl] Error 1
   make: *** [module] Error 2
-> Error.
ERROR: Unable to build the NVIDIA kernel module.
ERROR: Installation has failed.  Please see the file
       '/var/log/nvidia-installer.log' for details.  You may find suggestions
       on fixing installation problems in the README available on the Linux
       driver download page at www.nvidia.com.


Anyone know whats going on here .... ?

/me not like vesa ;-(


Mr Green

Offline

#2 2006-04-03 15:11:44

scarecrow
Member
From: Greece
Registered: 2004-11-18
Posts: 714

Re: nvidia driver problem....

What nvidia package is this?
You need the latest ( 1.0.8178-16) for kernel 2.6.16.


Microshaft delenda est

Offline

#3 2006-04-03 16:14:10

Mr Green
Forum Fellow
From: U.K.
Registered: 2003-12-21
Posts: 5,770

Re: nvidia driver problem....

Would explain my problem, lilo broke now I know why ....kernel update

Grabbing new nvidia now

thanks for your help


Mr Green

Offline

Board footer

Powered by FluxBB