You are not logged in.

#1 2006-04-08 17:48:54

From: Chicago, IL
Registered: 2006-02-11
Posts: 132

gaim problem as user, as root works fine

i've been running gaim for just about forever without any troubles, but today i ran into one. i turned on my computer, signed on gaim just fine, then i went to remove a person from my block list but it crashed the program. i did nothing after that, no changes, but went to just start gaim again and it appears to sign online but then before the buddylist can even show up it all goes away and shuts the application down. here is what it is telling me when i ran it from the command line:

[brian@schi6068dap ~]$ gaim
*** glibc detected *** free(): invalid pointer: 0x083470c8 ***

the signon window comes up, i type in my password, then it shows the progress bar and then once it gets all the way, everything completely disappears.

now if i run as root and open gaim from the command line, it works just fine. can someone help me out?


#2 2006-04-08 18:03:45

From: Boulder
Registered: 2005-01-22
Posts: 1,190

Re: gaim problem as user, as root works fine

Try moving your ~/.gaim directory to ~/.gaim.bak (you will, of course, lose all your settings.)

I am a gated community.


#3 2006-04-10 12:09:38

Registered: 2006-04-06
Posts: 11

Re: gaim problem as user, as root works fine

I had the same problem after performing a sysupgrade. Moving the .gaim directory worked, thanks.


Board footer

Powered by FluxBB