You are not logged in.

#1 2006-04-29 01:34:57

From: Chicago IL usa
Registered: 2004-07-04
Posts: 692

wifi connection (already SOLVED)

not sure wheather to put this here or in network
#dell inspiron 5150
#cisco aironet350

but anywho
i have been fighting my wifi connection for sometime (on & off for around a year)
i believe the intermitent problem began when i switched my rc.conf from
hwd in daemons
mod -autoload="yes"
it switched my eth1 to eth2 <no biggie
at 1st it worked for sometime (at bootup) then a new update it wouldnt switch to using udev from testing it worked
then a new udev & kernel it didnt
thus i would have to login su replug network card run
ifconfig -a
/etc/rc.d/network restart
quite a hassle
but tonight a had a bit of time on my hands & ready to finally mess with this to get it to connect at bootup ,  after trying to write udev.rules with no success i got to thinking
it used to work perfectly ALL the time why am i having such difficulty
well if you didnt catch it at the begining of my rant/post/bitch fest ..whatever
i swsitched
than started in
daemons hwd
guess what ive rebooted 5x now successfully connecting
am i remebering correctly that
is supposed to be the same as
daemon hwd
cause it aint acting the same here
or is that a udev thing in which case if it is i will repost this under The udev guys should hear about hwdetect



Board footer

Powered by FluxBB