You are not logged in.

#1 2016-04-01 21:55:48

jlindgren
Member
Registered: 2011-02-27
Posts: 229

[SOLVED] KDE 5.6: How to disable blueman-applet?

I recently installed KDE 5.6.1 (plasma-desktop 5.6.1-1).  When I log in, two bluetooth icons appear on the taskbar, one native to KDE and the other from blueman-applet, which KDE is starting automatically (top shows that blueman-applet is a child of kdeinit5).  How can I disable blueman-applet so that only KDE's native bluetooth manager starts?  Uninstalling blueman-applet is not an option, since I still need it in XFCE.

I've already checked the autostart settings in KDE system settings, but it is not listed there:
3Up0uEf.png

Last edited by jlindgren (2016-04-01 22:10:51)

Offline

#2 2016-04-01 22:03:17

Xabre
Member
From: Serbia
Registered: 2009-03-19
Posts: 738

Re: [SOLVED] KDE 5.6: How to disable blueman-applet?

Check /etc/xdg/autostart, it's probably set up to start with the session on a system level.

Offline

#3 2016-04-01 22:06:46

arojas
Developer
From: Spain
Registered: 2011-10-09
Posts: 1,835

Re: [SOLVED] KDE 5.6: How to disable blueman-applet?

Copy /etc/xdg/autostart/blueman.desktop to ~/.config/autostart, and add the line

NotShowIn=KDE

to it

Last edited by arojas (2016-04-01 22:07:09)

Offline

#4 2016-04-01 22:10:37

jlindgren
Member
Registered: 2011-02-27
Posts: 229

Re: [SOLVED] KDE 5.6: How to disable blueman-applet?

That worked, thanks.

Offline

Board footer

Powered by FluxBB