You are not logged in.

#1 2006-05-05 00:15:52

Registered: 2006-01-09
Posts: 12

usb mouse switches off

hi there.

i've got a little problem with my usb mouse. sometimes it's switched off and doesn't work then (no movements, no clicks). pluggin it into another usb port or re-plugging it in the old one doesn't help, only the red LED turns on.

my synaptics touchpad works fine (ps2 i think), without synaptics driver (didn't try it yet)

i also tried another mouse, but that doesn't change anything.

running dmesg gives me:

hub 4-0:1.0: port 2 disabled by hub (EMI?), re-enabling...
usb 4-2: USB disconnect, address 2
usb 4-2.1: USB disconnect, address 3

this happened only 2 times until now, approximately 1 day between this time and the last. at the first time when it happened i also tried to plug it into an other usb port and also tried an other mouse. the light didn't turn on (this time it does) and no clicks were received (xev says nothing)

additionally there is to say that last time when this happened, after a time my mouse worked again, without doing anything (suddenly the light switched on and i could move it as normal)

i'm running an up to date version of arch (stock kernel) on a travelmate 660 (661 lci)


Board footer

Powered by FluxBB