You are not logged in.

#1 2016-06-03 17:03:21

sc0rpius
Member
Registered: 2016-06-03
Posts: 1

Yaourt duplicate package name issue

There is a package with the name 'amdapp-codexl' in both the catalyst-stable repository and AUR. I want to install the pakage in AUR, however when I run the command 'yaourt -S amdapp-codexl' it defaults to installing from the catalyst-stable repo. Is there any way to specify that I want to install from AUR? It seems like this command should work: 'yaourt -S --aur amdapp-codexl' but it doesn't.

Offline

#2 2016-06-03 17:06:08

Scimmia
Bug Wrangler
Registered: 2012-09-01
Posts: 7,227

Re: Yaourt duplicate package name issue

I know pacman lets you specify the repo, no idea if yaourt does. Try "aur/amdapp-codexl".

Last edited by Scimmia (2016-06-03 17:06:17)

Offline

#3 2016-06-03 17:10:44

WorMzy
Forum Moderator
From: Scotland
Registered: 2010-06-16
Posts: 8,865
Website

Re: Yaourt duplicate package name issue

Mod note: not a pacman issue, moving to AUR Issues.


Sakura:-
Mobo: MSI X299 TOMAHAWK ARCTIC // Processor: Intel Core i7-7820X 3.6GHz // GFX: nVidia GeForce GTX 970 // RAM: 32GB (4x 8GB) Corsair DDR4 (@ 3000MHz) // Storage: 1x 3TB HDD, 5x 1TB HDD, 2x 120GB SSD, 1x 275GB M2 SSD

Making lemonade from lemons since 2015.

Offline

#4 2019-01-06 09:06:36

enihcam
Member
From: Internet
Registered: 2009-12-20
Posts: 202

Re: Yaourt duplicate package name issue

Same issue here. or, how to mask/block a package being upgraded from a specific repository?

Offline

#5 2019-01-06 12:20:30

V1del
Forum Moderator
Registered: 2012-10-16
Posts: 6,908

Re: Yaourt duplicate package name issue

Please open up your own thread with actual details on your requirements.

Don't necrobump

Closing.

Offline

Board footer

Powered by FluxBB