You are not logged in.

#1 2006-05-16 16:32:40

From: São José dos Campos, São Paulo
Registered: 2006-05-10
Posts: 8

Problem with the KDE add printer wizard ...

First, I installed: cups, foomatic-db, foomatic-db-ppd, foomatic-db-engine, foomatic-filters, ghostscript, hplip and gimp-print

Using the KDE wizard I can locate a samba printer in a Win2k computer (using login: DOMAINUSER) and can select the maker (HP) and model (Laserjet 4 Plus) and my choices are:

HP LaserJet 4 Plus v2013.111 Postscript (recommended)[English] -> repeated 5 times
HP LaserJet 4 Plus (Foomatic + Postscript)[recommended]
HP LaserJet 4 Plus (Foomatic + gimp-print)
HP LaserJet 4 Plus (Foomatic + gutenprint)
HP LaserJet 4 Plus (Foomatic + lj4dith)
HP LaserJet 4 Plus (Foomatic + ljet4)

I remember that in Kubuntu breezy the recommended didn't work and the Foomatic + ljet4 worked pretty well. But now I am getting the following error dialog:

Unable to load the requested driver:
Unable to create the Foomatic driver [HP-LaserJet_4_Plus,ljet4]. Either that driver does not exist, or you don't have the required permissions to perform that operation.

I am running the wizard as root as I clicked the "Administrator Mode" button. Any driver option generates the error. This is at work. At home I have an Okidata Okipage 8z in parallel port (also worked in 'K'breezy). I'm using kernel26 and the parallel port drivers are automatic loaded. The same error appears.

Any hints? It smells like I'm not configuring something.


Júlio Maranhão


#2 2006-05-17 01:16:45

From: Chicago IL usa
Registered: 2004-07-04
Posts: 692

Re: Problem with the KDE add printer wizard ...

when installing my printer i run into issues using kde control center also
i go about it in here

heres the arch wiki page for installing printet with cups

hope this helps


Board footer

Powered by FluxBB