You are not logged in.

#1 2004-01-03 17:53:20

lilsirecho
Veteran
Registered: 2003-10-24
Posts: 5,000

/sbin/lilo report ..Dev directory no match /proc

big_smile  smile
     Having trouble using hde drive in arch.  The lilo report states there is no match in /proc/partitions  with /Dev directory..... further detail lists /dev/hde-> /tmp/dev.0.....
    The designator hde appears during "flushing" in shutdown and also shows up in boot-up messages.
    Initially used hde for cdrw as ide-scsi but have removed the lilo reference to that setup.  Is there another requirement to establish hde as a viable drive? :?:


Sign of the times: Navajo blanket..made in China
Hard work does not kill people but why risk it: Charlie Mccarthy
A man is not complete until he is married..then..he is finished.
When ALL is lost, what can be found? Even bytes get lonely for a little bit!     X-ray confirms Iam spineless!

Offline

#2 2004-01-05 18:20:55

lilsirecho
Veteran
Registered: 2003-10-24
Posts: 5,000

Re: /sbin/lilo report ..Dev directory no match /proc

big_smile  smile The /sbin/lilo file follows:ILO version 22.5.6.1, Copyright (C) 1992-1998 Werner Almesberger
Development beyond version 21 Copyright (C) 1999-2003 John Coffman
Released 03-Jul-2003, and compiled at 15:53:53 on Jul 11 2003

Reading boot sector from /dev/discs/disc0/disc
Warning: '/proc/partitions' does not match '/dev' directory structure.
    Name change: '/dev/hde' -> '/tmp/dev.0'
Warning: '/dev' directory structure is incomplete; device (33, 0) is missing.
Using MENU secondary loader
Calling map_insert_data

Boot image: /boot/vmlinuz
Fatal: open /boot/vmlinuz: No such file or directory
          Hopefully, this additional detail will help to find a solution such that the hdd in hde slot will be recognized. roll


Sign of the times: Navajo blanket..made in China
Hard work does not kill people but why risk it: Charlie Mccarthy
A man is not complete until he is married..then..he is finished.
When ALL is lost, what can be found? Even bytes get lonely for a little bit!     X-ray confirms Iam spineless!

Offline

Board footer

Powered by FluxBB