You are not logged in.

#1 2016-10-10 20:23:10

TheChosenOne
Member
Registered: 2012-09-27
Posts: 130

[SOLVED] UEFI live USB black screen

Hi

The USB drive loads up and brings me to the main menu where I select 'UEFI CD'.
Then a black screen follows.
nomodeset doesn't work.

What is going on? Do I need to use an older iso?

GPU: GTX 1070

Last edited by TheChosenOne (2016-10-16 20:03:30)

Offline

#2 2016-10-11 07:08:57

Head_on_a_Stick
Member
From: London
Registered: 2014-02-20
Posts: 6,419

Re: [SOLVED] UEFI live USB black screen

TheChosenOne wrote:

nomodeset doesn't work.

[...]

GPU: GTX 1070

How about

nomodeset nouveau.modeset=0

https://wiki.archlinux.org/index.php/Ke … odesetting

Offline

#3 2016-10-11 14:04:23

TheChosenOne
Member
Registered: 2012-09-27
Posts: 130

Re: [SOLVED] UEFI live USB black screen

Head_on_a_Stick wrote:
TheChosenOne wrote:

nomodeset doesn't work.

[...]

GPU: GTX 1070

How about

nomodeset nouveau.modeset=0

https://wiki.archlinux.org/index.php/Ke … odesetting

Doesn't work either.

Offline

#4 2016-10-11 14:21:42

dawja
Member
From: New England
Registered: 2014-09-20
Posts: 30

Re: [SOLVED] UEFI live USB black screen

How about just plain old,..

video=800x600

I had some issues with dd on new thumb drives. So I used WindowsDiskImager on a Windoz box and it would boot up after that. But oddly I did a dd once again on the same thumb drive and it worked. GoFigJig.

I also dissabled Security and fastboot in the bios. It doesn't seem like that's your issue but hope it helps.

Last edited by dawja (2016-10-11 14:22:32)

Offline

#5 2016-10-11 15:22:37

GTRONICK
Member
Registered: 2016-07-17
Posts: 25

Re: [SOLVED] UEFI live USB black screen

It is weird, but I have also must run dd command two times to make the live USB media to boot. For example, if you use Unetbootin, the system dont't boot. If you use dd one time, it does not work, but running dd command again, the problem is fixed. This happened to me two times. Is rare.

Offline

#6 2016-10-15 22:23:25

TheChosenOne
Member
Registered: 2012-09-27
Posts: 130

Re: [SOLVED] UEFI live USB black screen

The problem is fixed.
I had two entries for my usb key. One was the correct one. The other one was just a black screen with white text. You could choose between a few options (there was a bunch of *EFI* stuff) and the Arch logo wasn't visible.
Anyone an idea?

Anyways, problem solved.

Offline

#7 2019-03-03 13:22:00

webcapcha
Member
Registered: 2019-02-14
Posts: 67

Re: [SOLVED] UEFI live USB black screen

Super weird. I was also have to run dd two times to boot from usb stick. First time was black screen regardless how long i was waiting

Offline

Board footer

Powered by FluxBB