You are not logged in.

#1 2016-10-25 18:13:22

boxhead34
Member
Registered: 2016-10-21
Posts: 12

Steam broke bumblebee [Solved]

Hello, I just installed steam but now optirun is no longer working. Everything was working fine before that.
It just aborts with message:

[ERROR]Cannot access secondary GPU - error: Could not enable discrete graphics card

Packages I installed for steam:
From Bumblebee:

  • lib32-virtualgl

  • lib32-nvidia-utils

  • lib32-mesa-libgl

Steam libraries
From Steam:

  • ttf-liberation

  • lib32-alsa-plugins

  • lib32-curl

  • steam

After that I hit reboot but it didn't shutdown and said "A stop job is running [2/2]", the first one was bumblebee, the second one was TLP. After 4 minutes I long pressed the power button to shutdown. I immidiately rebooted again, but this time there was no stop job running.
Then I noticed that optirun is no longer working. Does anyone know what broke my GPU? I use nvidia drivers. Maybe it tries to load 32 bit things now instead of 64 bit? I really would appreciate any help! smile

Last edited by boxhead34 (2016-11-20 12:43:42)

Offline

#2 2016-10-25 19:10:19

boxhead34
Member
Registered: 2016-10-21
Posts: 12

Re: Steam broke bumblebee [Solved]

Wow, I was asking too early obviously... I fixed it myself now...
I think my assumption that bumblebee was loading 32bit drivers was correct.
I went to /etc/bumblebee/bumblebee.conf and made sure that

  • Driver=nvidia

  • Removed lib32 path from PrimusLibraryPath (there was still the other library left)

  • Removed lib32 from LibraryPath (there still was the other lib)

Rebooted, and the GPU was good to go again! smile

Offline

#3 2016-10-27 11:49:33

boxhead34
Member
Registered: 2016-10-21
Posts: 12

Re: Steam broke bumblebee [Solved]

I am sorry, this doesn't seem to be fixed after all.
I had problems starting Borderlands, and it seemed to have something to do with native libraries, so I installed steam-native-runtime.
Now when I try to start my GPU, it fails with the same error as above. Does anyone know what I did wrong? Maybe my fix above was only a temporary fix and the real problem wasn't solved. Thanks for any help!

bumblebee.conf
# Configuration file for Bumblebee. Values should **not** be put between quotes

## Server options. Any change made in this section will need a server restart
# to take effect.
[bumblebeed]
# The secondary Xorg server DISPLAY number
VirtualDisplay=:8
# Should the unused Xorg server be kept running? Set this to true if waiting
# for X to be ready is too long and don't need power management at all.
KeepUnusedXServer=false
# The name of the Bumbleblee server group name (GID name)
ServerGroup=bumblebee
# Card power state at exit. Set to false if the card shoud be ON when Bumblebee
# server exits.
TurnCardOffAtExit=false
# The default behavior of '-f' option on optirun. If set to "true", '-f' will
# be ignored.
NoEcoModeOverride=false
# The Driver used by Bumblebee server. If this value is not set (or empty),
# auto-detection is performed. The available drivers are nvidia and nouveau
# (See also the driver-specific sections below)
Driver=nvidia
# Directory with a dummy config file to pass as a -configdir to secondary X
XorgConfDir=/etc/bumblebee/xorg.conf.d

## Client options. Will take effect on the next optirun executed.
[optirun]
# Acceleration/ rendering bridge, possible values are auto, virtualgl and
# primus.
Bridge=auto
# The method used for VirtualGL to transport frames between X servers.
# Possible values are proxy, jpeg, rgb, xv and yuv.
VGLTransport=proxy
# List of paths which are searched for the primus libGL.so.1 when using
# the primus bridge
PrimusLibraryPath=/usr/lib/primus
#:/usr/lib32/primus
# Should the program run under optirun even if Bumblebee server or nvidia card
# is not available?
AllowFallbackToIGC=false


# Driver-specific settings are grouped under [driver-NAME]. The sections are
# parsed if the Driver setting in [bumblebeed] is set to NAME (or if auto-
# detection resolves to NAME).
# PMMethod: method to use for saving power by disabling the nvidia card, valid
# values are: auto - automatically detect which PM method to use
#         bbswitch - new in BB 3, recommended if available
#       switcheroo - vga_switcheroo method, use at your own risk
#             none - disable PM completely
# https://github.com/Bumblebee-Project/Bumblebee/wiki/Comparison-of-PM-methods

## Section with nvidia driver specific options, only parsed if Driver=nvidia
[driver-nvidia]
# Module name to load, defaults to Driver if empty or unset
KernelDriver=nvidia
PMMethod=auto
# colon-separated path to the nvidia libraries
LibraryPath=/usr/lib/nvidia
#:/usr/lib32/nvidia
# comma-separated path of the directory containing nvidia_drv.so and the
# default Xorg modules path
XorgModulePath=/usr/lib/nvidia/xorg/,/usr/lib/xorg/modules
XorgConfFile=/etc/bumblebee/xorg.conf.nvidia

## Section with nouveau driver specific options, only parsed if Driver=nouveau
[driver-nouveau]
KernelDriver=nouveau
PMMethod=auto
XorgConfFile=/etc/bumblebee/xorg.conf.nouveau
xorg.conf.nvidia
Section "ServerLayout"
    Identifier  "Layout0"
    Option      "AutoAddDevices" "false"
    Option      "AutoAddGPU" "false"
EndSection

Section "Device"
    Identifier  "DiscreteNvidia"
    Driver      "nvidia"
    VendorName  "NVIDIA Corporation"

#   If the X server does not automatically detect your VGA device,
#   you can manually set it here.
#   To get the BusID prop, run `lspci | egrep 'VGA|3D'` and input the data
#   as you see in the commented example.
#   This Setting may be needed in some platforms with more than one
#   nvidia card, which may confuse the proprietary driver (e.g.,
#   trying to take ownership of the wrong device). Also needed on Ubuntu 13.04.
#   BusID "PCI:01:00:0"

#   Setting ProbeAllGpus to false prevents the new proprietary driver
#   instance spawned to try to control the integrated graphics card,
#   which is already being managed outside bumblebee.
#   This option doesn't hurt and it is required on platforms running
#   more than one nvidia graphics card with the proprietary driver.
#   (E.g. Macbook Pro pre-2010 with nVidia 9400M + 9600M GT).
#   If this option is not set, the new Xorg may blacken the screen and
#   render it unusable (unless you have some way to run killall Xorg).
    Option "ProbeAllGpus" "false"

    Option "NoLogo" "true"
    Option "UseEDID" "false"
    Option "UseDisplayDevice" "none"
EndSection
optirun -vv --debug bash
[ 1112.528359] [DEBUG]Reading file: /etc/bumblebee/bumblebee.conf
[ 1112.528517] [INFO]Configured driver: nvidia
[ 1112.528606] [DEBUG]optirun version 3.2.1 starting...
[ 1112.528611] [DEBUG]Active configuration:
[ 1112.528614] [DEBUG] bumblebeed config file: /etc/bumblebee/bumblebee.conf
[ 1112.528616] [DEBUG] X display: :8
[ 1112.528618] [DEBUG] LD_LIBRARY_PATH: /usr/lib/nvidia
[ 1112.528620] [DEBUG] Socket path: /var/run/bumblebee.socket
[ 1112.528622] [DEBUG] Accel/display bridge: auto
[ 1112.528624] [DEBUG] VGL Compression: proxy
[ 1112.528626] [DEBUG] VGLrun extra options: 
[ 1112.528628] [DEBUG] Primus LD Path: /usr/lib/primus
[ 1112.528646] [DEBUG]Using auto-detected bridge virtualgl
[ 1113.226836] [INFO]Response: No - error: Could not enable discrete graphics card

[ 1113.226850] [ERROR]Cannot access secondary GPU - error: Could not enable discrete graphics card

[ 1113.226852] [DEBUG]Socket closed.
[ 1113.226867] [ERROR]Aborting because fallback start is disabled.
[ 1113.226872] [DEBUG]Killing all remaining processes.
systemctl status bumblebeed.service
● bumblebeed.service - Bumblebee C Daemon
   Loaded: loaded (/usr/lib/systemd/system/bumblebeed.service; enabled; vendor preset: disabled)
   Active: active (running) since Thu 2016-10-27 13:53:33 CEST; 1min 51s ago
 Main PID: 401 (bumblebeed)
    Tasks: 1 (limit: 4915)
   CGroup: /system.slice/bumblebeed.service
           └─401 /usr/bin/bumblebeed

Oct 27 13:53:33 Arch_Linux systemd[1]: Started Bumblebee C Daemon.
Oct 27 13:53:33 Arch_Linux bumblebeed[401]: [    5.954837] [INFO]/usr/bin/bumblebeed 3.2.1 started
Oct 27 13:54:12 Arch_Linux bumblebeed[401]: [   44.676919] [ERROR]Could not enable discrete graphics card

Last edited by boxhead34 (2016-10-27 11:56:11)

Offline

#4 2016-10-31 06:31:42

zc12
Member
Registered: 2016-10-04
Posts: 1

Re: Steam broke bumblebee [Solved]

I just have the same problem :(

Offline

#5 2016-11-09 22:37:40

boxhead34
Member
Registered: 2016-10-21
Posts: 12

Re: Steam broke bumblebee [Solved]

On my system the problem is solved, when I run my Laptop on AC.
If I run on battery, or run on AC after the laptop ran once on battery after the last reboot, the graphics card still won't activate. This is very strange.
So the only way to reactivate the graphics card, is to shut down, plug in the PSU, and reboot. From the moment on when I unplug the PSU while the system is running, the only way to start the GPU is to reboot the whole system with PSU plugged in.
Maybe this strange behaviour helps someone pin point the problem...

Offline

#6 2016-11-15 07:03:55

mrb101
Member
Registered: 2012-06-30
Posts: 26

Re: Steam broke bumblebee [Solved]

I am having the exact problems with identical log and debug output.
I tried reboot with Power Plugged in. it didn't work.
though when i first installed bumblebee it was working fine. im guessing some update did that.
I am on Dell XPS 15 laptop.

Offline

#7 2016-11-15 18:58:54

The Loko
Member
From: Spain
Registered: 2014-07-23
Posts: 91

Re: Steam broke bumblebee [Solved]

mrb101 wrote:

I am having the exact problems with identical log and debug output.
I tried reboot with Power Plugged in. it didn't work.
though when i first installed bumblebee it was working fine. im guessing some update did that.
I am on Dell XPS 15 laptop.

Are you using bbswitch? It is a known issue on linux 4.8 when using bbswitch and nvidia drivers, read this: https://wiki.archlinux.org/index.php/bu … kernel_4.8

Offline

#8 2016-11-20 12:15:42

boxhead34
Member
Registered: 2016-10-21
Posts: 12

Re: Steam broke bumblebee [Solved]

Do you by any chance have tlp installed?
I needed to blacklist my GPU PCI address and the nvidia driver from RUNTIME_PM_ALL in TLP. Maybe this could fix it for you too.
(Though even then a full reboot with power plugged in from the beginning of boot is required to make it work and as soon as you unplug power, you have to reboot again to enable the GPU.)

Offline

#9 2016-11-20 12:43:20

boxhead34
Member
Registered: 2016-10-21
Posts: 12

Re: Steam broke bumblebee [Solved]

Wait, actually I fixed it completely... (also with Linux 4.8 running)
When I blacklist my GPU in tlp, I can use it even when running on battery.
Only when I activate GPU power management in powertop for it and then deactivate it again, I have to reboot to make it working again.
So the whole fix is to edit /etc/default/tlp to not disable the GPU. I will mark this thread as solved. Here for reference my tlp settings (look for the 2 settings after RUNTIME_PM_ALL=1 ):

# ------------------------------------------------------------------------------
# tlp - Parameters for power save
# See full explanation: http://linrunner.de/en/tlp/docs/tlp-configuration.html

# Hint: some features are disabled by default, remove the leading # to enable
# them.

# Set to 0 to disable, 1 to enable TLP.
TLP_ENABLE=1

# Operation mode when no power supply can be detected: AC, BAT
# Concerns some desktop and embedded hardware only.
TLP_DEFAULT_MODE=BAT

# Seconds laptop mode has to wait after the disk goes idle before doing a sync.
# Non-zero value enables, zero disables laptop mode.
DISK_IDLE_SECS_ON_AC=0
DISK_IDLE_SECS_ON_BAT=2

# Dirty page values (timeouts in secs).
MAX_LOST_WORK_SECS_ON_AC=60
MAX_LOST_WORK_SECS_ON_BAT=60

# Hint: CPU parameters below are disabled by default, remove the leading #
# to enable them, otherwise kernel default values are used.

# Select a CPU frequency scaling governor.
# Intel Core i processor with intel_pstate driver:
#   powersave(*), performance
# Older hardware with acpi-cpufreq driver:
#   ondemand(*), powersave, performance, conservative
# (*) is recommended.
# Hint: use tlp-stat -p to show the active driver and available governors.
# Important:
#   You *must* disable your distribution's governor settings or conflicts will
#   occur. ondemand is sufficient for *almost all* workloads, you should know
#   what you're doing!
CPU_SCALING_GOVERNOR_ON_AC=powersave
CPU_SCALING_GOVERNOR_ON_BAT=powersave

# Set the min/max frequency available for the scaling governor.
# Possible values strongly depend on your CPU. For available frequencies see
# the output of tlp-stat -p.
#CPU_SCALING_MIN_FREQ_ON_AC=0
#CPU_SCALING_MAX_FREQ_ON_AC=0
#CPU_SCALING_MIN_FREQ_ON_BAT=0
#CPU_SCALING_MAX_FREQ_ON_BAT=800000

# Set Intel P-state performance: 0..100 (%)
# Limit the max/min P-state to control the power dissipation of the CPU.
# Values are stated as a percentage of the available performance.
# Requires an Intel Core i processor with intel_pstate driver.
#CPU_MIN_PERF_ON_AC=0
#CPU_MAX_PERF_ON_AC=100
#CPU_MIN_PERF_ON_BAT=0
#CPU_MAX_PERF_ON_BAT=30

# Set the CPU "turbo boost" feature: 0=disable, 1=allow
# Requires an Intel Core i processor.
# Important:
# - This may conflict with your distribution's governor settings
# - A value of 1 does *not* activate boosting, it just allows it
#CPU_BOOST_ON_AC=1
CPU_BOOST_ON_BAT=0

# Minimize number of used CPU cores/hyper-threads under light load conditions
SCHED_POWERSAVE_ON_AC=1
SCHED_POWERSAVE_ON_BAT=1

# Kernel NMI Watchdog:
#   0=disable (default, saves power), 1=enable (for kernel debugging only)
NMI_WATCHDOG=0

# Change CPU voltages aka "undervolting" - Kernel with PHC patch required
# Frequency voltage pairs are written to:
#   /sys/devices/system/cpu/cpu0/cpufreq/phc_controls
# CAUTION: only use this, if you thoroughly understand what you are doing!
#PHC_CONTROLS="F:V F:V F:V F:V"

# Set CPU performance versus energy savings policy:
#   performance, normal, powersave
# Requires kernel module msr and x86_energy_perf_policy from linux-tools
ENERGY_PERF_POLICY_ON_AC=powersave
ENERGY_PERF_POLICY_ON_BAT=powersave

# Hard disk devices; separate multiple devices with spaces (default: sda).
# Devices can be specified by disk ID also (lookup with: tlp diskid).
DISK_DEVICES="sda sdb"

# Hard disk advanced power management level: 1..254, 255 (max saving, min, off)
# Levels 1..127 may spin down the disk; 255 allowable on most drives.
# Separate values for multiple disks with spaces. Use the special value 'keep'
# to keep the hardware default for the particular disk.
DISK_APM_LEVEL_ON_AC="254 254"
DISK_APM_LEVEL_ON_BAT="128 128"

# Hard disk spin down timeout:
#   0:        spin down disabled
#   1..240:   timeouts from 5s to 20min (in units of 5s)
#   241..251: timeouts from 30min to 5.5 hours (in units of 30min)
# See 'man hdparm' for details.
# Separate values for multiple disks with spaces. Use the special value 'keep'
# to keep the hardware default for the particular disk.
#DISK_SPINDOWN_TIMEOUT_ON_AC="0 0"
#DISK_SPINDOWN_TIMEOUT_ON_BAT="0 0"

# Select IO scheduler for the disk devices: cfq, deadline, noop (Default: cfq);
# Separate values for multiple disks with spaces. Use the special value 'keep'
# to keep the kernel default scheduler for the particular disk.
#DISK_IOSCHED="cfq cfq"

# SATA aggressive link power management (ALPM):
#   min_power, medium_power, max_performance
SATA_LINKPWR_ON_AC=min_power
SATA_LINKPWR_ON_BAT=min_power

# Exclude SATA host devices from link power management.
# Separate multiple hosts with spaces.
#SATA_LINKPWR_BLACKLIST="host1"

# Runtime Power Management for AHCI controllers and disks:
#   on=disable, auto=enable
# EXPERIMENTAL ** WARNING: auto will most likely cause system lockups/data loss
#AHCI_RUNTIME_PM_ON_AC=on
#AHCI_RUNTIME_PM_ON_BAT=on

# Seconds of inactivity before disk is suspended
AHCI_RUNTIME_PM_TIMEOUT=15

# PCI Express Active State Power Management (PCIe ASPM):
#   default, performance, powersave
PCIE_ASPM_ON_AC=performance
PCIE_ASPM_ON_BAT=powersave

# Radeon graphics clock speed (profile method): low, mid, high, auto, default;
# auto = mid on BAT, high on AC; default = use hardware defaults.
# (Kernel >= 2.6.35 only, open-source radeon driver explicitly)
RADEON_POWER_PROFILE_ON_AC=high
RADEON_POWER_PROFILE_ON_BAT=low

# Radeon dynamic power management method (DPM): battery, performance
# (Kernel >= 3.11 only, requires boot option radeon.dpm=1)
RADEON_DPM_STATE_ON_AC=performance
RADEON_DPM_STATE_ON_BAT=battery

# Radeon DPM performance level: auto, low, high; auto is recommended.
RADEON_DPM_PERF_LEVEL_ON_AC=auto
RADEON_DPM_PERF_LEVEL_ON_BAT=auto

# WiFi power saving mode: on=enable, off=disable; not supported by all adapters.
WIFI_PWR_ON_AC=on
WIFI_PWR_ON_BAT=on

# Disable wake on LAN: Y/N
WOL_DISABLE=Y

# Enable audio power saving for Intel HDA, AC97 devices (timeout in secs).
# A value of 0 disables, >=1 enables power save.
SOUND_POWER_SAVE_ON_AC=1
SOUND_POWER_SAVE_ON_BAT=1

# Disable controller too (HDA only): Y/N
SOUND_POWER_SAVE_CONTROLLER=Y

# Set to 1 to power off optical drive in UltraBay/MediaBay when running on
# battery. A value of 0 disables this feature (Default).
# Drive can be powered on again by releasing (and reinserting) the eject lever
# or by pressing the disc eject button on newer models.
# Note: an UltraBay/MediaBay hard disk is never powered off.
BAY_POWEROFF_ON_BAT=0
# Optical drive device to power off (default sr0).
BAY_DEVICE="sr0"

# Runtime Power Management for PCI(e) bus devices: on=disable, auto=enable
RUNTIME_PM_ON_AC=auto
RUNTIME_PM_ON_BAT=auto

# Runtime PM for *all* PCI(e) bus devices, except blacklisted ones:
#   0=disable, 1=enable
RUNTIME_PM_ALL=1

# Exclude PCI(e) device adresses the following list from Runtime PM
# (separate with spaces). Use lspci to get the adresses (1st column).
RUNTIME_PM_BLACKLIST="01:00.0"

# Exclude PCI(e) devices assigned to the listed drivers from Runtime PM
# (should prevent accidential power on of hybrid graphics' discrete part).
# Default is "radeon nouveau"; use "" to disable the feature completely.
# Separate multiple drivers with spaces.
RUNTIME_PM_DRIVER_BLACKLIST="nouveau nvidia"

# Set to 0 to disable, 1 to enable USB autosuspend feature.
USB_AUTOSUSPEND=1

# Exclude listed devices from USB autosuspend (separate with spaces).
# Use lsusb to get the ids.
# Note: input devices (usbhid) are excluded automatically (see below)
#USB_BLACKLIST="1111:2222 3333:4444"

# WWAN devices are excluded from USB autosuspend: 0=do not exclude / 1=exclude
USB_BLACKLIST_WWAN=1

# Include listed devices into USB autosuspend even if already excluded
# by the driver or WWAN blacklists above (separate with spaces).
# Use lsusb to get the ids.
#USB_WHITELIST="1111:2222 3333:4444"

# Set to 1 to disable autosuspend before shutdown, 0 to do nothing
# (workaround for USB devices that cause shutdown problems).
#USB_AUTOSUSPEND_DISABLE_ON_SHUTDOWN=1

# Restore radio device state (Bluetooth, WiFi, WWAN) from previous shutdown
# on system startup: 0=disable, 1=enable.
# Hint: the parameters DEVICES_TO_DISABLE/ENABLE_ON_STARTUP/SHUTDOWN below
#   are ignored when this is enabled!
RESTORE_DEVICE_STATE_ON_STARTUP=0

# Radio devices to disable on startup: bluetooth, wifi, wwan.
# Separate multiple devices with spaces.
DEVICES_TO_DISABLE_ON_STARTUP="bluetooth"

# Radio devices to enable on startup: bluetooth, wifi, wwan.
# Separate multiple devices with spaces.
#DEVICES_TO_ENABLE_ON_STARTUP="wifi"

# Radio devices to disable on shutdown: bluetooth, wifi, wwan
# (workaround for devices that are blocking shutdown).
#DEVICES_TO_DISABLE_ON_SHUTDOWN="bluetooth wifi wwan"

# Radio devices to enable on shutdown: bluetooth, wifi, wwan
# (to prevent other operating systems from missing radios).
#DEVICES_TO_ENABLE_ON_SHUTDOWN="wwan"

# Radio devices to enable on AC: bluetooth, wifi, wwan
#DEVICES_TO_ENABLE_ON_AC="bluetooth wifi wwan"

# Radio devices to disable on battery: bluetooth, wifi, wwan
#DEVICES_TO_DISABLE_ON_BAT="bluetooth wifi wwan"

# Radio devices to disable on battery when not in use (not connected):
# bluetooth, wifi, wwan
#DEVICES_TO_DISABLE_ON_BAT_NOT_IN_USE="bluetooth wifi wwan"

# Battery charge thresholds (ThinkPad only, tp-smapi or acpi-call kernel module
# required). Charging starts when the remaining capacity falls below the
# START_CHARGE_THRESH value and stops when exceeding the STOP_CHARGE_THRESH value.
# Main / Internal battery (values in %)
#START_CHARGE_THRESH_BAT0=75
#STOP_CHARGE_THRESH_BAT0=80
# Ultrabay / Slice / Replaceable battery (values in %)
#START_CHARGE_THRESH_BAT1=75
#STOP_CHARGE_THRESH_BAT1=80

# ------------------------------------------------------------------------------
# tlp-rdw - Parameters for the radio device wizard
# Possible devices: bluetooth, wifi, wwan

# Hints:
# - Parameters are disabled by default, remove the leading # to enable them.
# - Separate multiple radio devices with spaces.

# Radio devices to disable on connect.
#DEVICES_TO_DISABLE_ON_LAN_CONNECT="wifi wwan"
#DEVICES_TO_DISABLE_ON_WIFI_CONNECT="wwan"
#DEVICES_TO_DISABLE_ON_WWAN_CONNECT="wifi"

# Radio devices to enable on disconnect.
#DEVICES_TO_ENABLE_ON_LAN_DISCONNECT="wifi wwan"
#DEVICES_TO_ENABLE_ON_WIFI_DISCONNECT=""
#DEVICES_TO_ENABLE_ON_WWAN_DISCONNECT=""

# Radio devices to enable/disable when docked.
#DEVICES_TO_ENABLE_ON_DOCK=""
#DEVICES_TO_DISABLE_ON_DOCK=""

# Radio devices to enable/disable when undocked.
#DEVICES_TO_ENABLE_ON_UNDOCK="wifi"
#DEVICES_TO_DISABLE_ON_UNDOCK=""

Last edited by boxhead34 (2016-11-20 12:47:59)

Offline

#10 2016-11-22 19:14:25

sunite
Member
From: Nijmegen, NL
Registered: 2012-05-14
Posts: 28

Re: Steam broke bumblebee [Solved]

I can confirm the @boxhead34 solution works, optirun runs fine for me now.

Offline

#11 2017-01-15 18:22:44

taylorkline
Member
Registered: 2017-01-15
Posts: 1

Re: Steam broke bumblebee [Solved]

Thank you for posting the bug and your solution here! Thanks to your help, I opened up a bug report with TLP and it's being investigated. You can follow the progress here.

Currently a fix is in testing phase. Give it a try and give your feedback.

Offline

#12 2017-03-23 16:14:56

postadelmaga
Member
Registered: 2012-12-22
Posts: 5

Re: Steam broke bumblebee [Solved]

I had the same issue, I can confirm on my pc the issue GPU power management in powertop.

Offline

Board footer

Powered by FluxBB