You are not logged in.

#1 2016-10-29 04:45:59

dirkme
Member
Registered: 2016-10-29
Posts: 4

error: No PPD found for model laserjet_pro_mfp_m127fw using [Solved]

error: No PPD found for model laserjet_pro_mfp_m127fw using old algorithm.
error: No appropriate print PPD file found for model hp_laserjet_pro_mfp_m127fw


Device URI: Bad file descriptor


I just can't get this sorted and can't find help though searching either.

I had such a nice fresh install and I tried to install almost everything what could fix this proeblem, but nope not possible.

I found one post from a guy with the same problem and I guess he went back to the distro he came from.

However, I just don't have the "give up" GEN in my DNA.

But I do need help from people who aree deeper in Arch, that is my first week with Arch :-)

Last edited by dirkme (2016-10-29 05:29:24)

Offline

#2 2016-10-29 05:00:25

dirkme
Member
Registered: 2016-10-29
Posts: 4

Re: error: No PPD found for model laserjet_pro_mfp_m127fw using [Solved]

OK, I found a solution:

sudo systemctl start org.cups.cupsd

and then:

sudo systemctl enable org.cups.cupsd

after that I was running the HP Device Manager and was greeted with a "you don't have the rights for this printer" window, I loged in as root and the printer is now added and works fine :-)

Offline

#3 2016-10-29 05:10:32

jasonwryan
Anarchist
From: .nz
Registered: 2009-05-09
Posts: 28,922
Website

Re: error: No PPD found for model laserjet_pro_mfp_m127fw using [Solved]

Please remember to mark your thread as [Solved] by editing your first post and prepending it to the title.


Arch + dwm   •   Mercurial repos  •   Surfraw

Registered Linux User #482438

Offline

Board footer

Powered by FluxBB