You are not logged in.

#1 2016-11-01 14:39:55

graysky
Wiki Maintainer
From: :wq
Registered: 2008-12-01
Posts: 10,606
Website

Escaping the = sign in a template... someone bail me out [SOLVED]

I am unable to figure out the proper syntax to escape a literal = in a wiki template.  Can someone bail me out?

https://wiki.archlinux.org/index.php?ti … did=452423

Last edited by graysky (2016-11-01 18:24:33)


CPU-optimized Linux-ck packages @ Repo-ck  • AUR packagesZsh and other configs

Offline

#2 2016-11-01 14:57:58

x33a
Forum Fellow
Registered: 2009-08-15
Posts: 4,587

Re: Escaping the = sign in a template... someone bail me out [SOLVED]

Offline

#3 2016-11-01 18:24:15

graysky
Wiki Maintainer
From: :wq
Registered: 2008-12-01
Posts: 10,606
Website

Re: Escaping the = sign in a template... someone bail me out [SOLVED]

I read it but didn't understand it.  Looks like nl6720 fixed it for me.  He/her solution:

{{Note|If the target export is a tmpfs filesystem, the {{ic|1=fsid=1}} option is required.}}

CPU-optimized Linux-ck packages @ Repo-ck  • AUR packagesZsh and other configs

Offline

#4 2016-11-02 17:43:12

x33a
Forum Fellow
Registered: 2009-08-15
Posts: 4,587

Re: Escaping the = sign in a template... someone bail me out [SOLVED]

Just as an FYI, -from the wiki link that I posted-, you can also use something like:

{{Note|1=If the target export is a tmpfs filesystem, the fsid=1 option is required.}}

Offline

#5 2016-11-03 11:30:39

kynikos
Wiki Admin
Registered: 2010-12-28
Posts: 170

Re: Escaping the = sign in a template... someone bail me out [SOLVED]

x33a wrote:

Just as an FYI, -from the wiki link that I posted-, you can also use something like:

{{Note|1=If the target export is a tmpfs filesystem, the fsid=1 option is required.}}

Thanks x33a, that does work too smile However for those reading I'd like to point out that this matter is regulated by Help:Style/Formatting and punctuation, and {{ic|1=fsid=1}} is indeed the recommended formatting in this case.

Offline

Board footer

Powered by FluxBB