You are not logged in.

#1 2017-02-02 21:07:14

Desetude
Member
Registered: 2017-02-02
Posts: 3

[Solved] Network error & 'Namespace lookup failure'

Hello all,
I have just installed arch and have booted into it for the first time. When booting I get the following error (not direct errors, just the parts I copied):
Error: Namespace lookup failure AE_NOT_FOUND
AE_NOT_FOUND During name lookup_catalog
AE_NOT_FOUND while loading table

Also, I can not ping any websites until I manually start dhcpcd, even though I've enabled it.

Last edited by Desetude (2017-02-02 22:00:38)

Offline

#2 2017-02-02 21:18:46

loqs
Member
Registered: 2014-03-06
Posts: 10,075

Re: [Solved] Network error & 'Namespace lookup failure'

Welcome to the arch linux forums Desetude.
https://bbs.archlinux.org/viewtopic.php?id=222409 covers the Errors you posted unfortunately that does not explain the issue with dhcpcd.
Please post output of the following

$ systemctl status dhcpcd.service
$ journalctl -b --unit dhcpcd.service

Edit:
Please run the commands after booting but before you manually start dhcpcd.

Last edited by loqs (2017-02-02 21:20:27)

Offline

#3 2017-02-02 21:43:10

Desetude
Member
Registered: 2017-02-02
Posts: 3

Re: [Solved] Network error & 'Namespace lookup failure'

loqs wrote:

Welcome to the arch linux forums Desetude.
https://bbs.archlinux.org/viewtopic.php?id=222409 covers the Errors you posted unfortunately that does not explain the issue with dhcpcd.
Please post output of the following

$ systemctl status dhcpcd.service
$ journalctl -b --unit dhcpcd.service

Edit:
Please run the commands after booting but before you manually start dhcpcd.

Well, this is embarrasing. Dhcpcd has enabled properly and is working now.

Although, should I be worried about the errors?

ACPI: Core revision 20160831
ACPI Error: [\_SB_.PCI0.XHC_.RHUB.HS11] Namespace lookup failure, AE_NOT_FOUND (20160831/dswload-
ACPI Exception: AE_NOT_FOUND, During name lookup/catalog (20160831/psobject-227)
ACPI Exception: AE_NOT_FOUND, (SSDT:xh_rvp08) while loading table (20160831/tbxfload-228)
ACPI Error: 1 table load failures, 7 successful (20160831/tbxfload-246)

* The errors had to be written by hand so there may be a few small errors.

Last edited by Desetude (2017-02-02 21:44:53)

Offline

#4 2017-02-02 21:57:05

loqs
Member
Registered: 2014-03-06
Posts: 10,075

Re: [Solved] Network error & 'Namespace lookup failure'

Consensus from the thread I linked can be summed up by post #14 from that thread which should answer your question.
If this solves your problem please mark the thread as solved by editing the first post and prepending [Solved] to the title.

Offline

#5 2017-02-02 22:01:08

Desetude
Member
Registered: 2017-02-02
Posts: 3

Re: [Solved] Network error & 'Namespace lookup failure'

loqs wrote:

Consensus from the thread I linked can be summed up by post #14 from that thread which should answer your question.
If this solves your problem please mark the thread as solved by editing the first post and prepending [Solved] to the title.

Alright, thanks.

Offline

#6 2017-11-09 00:13:31

cortexalf
Member
From: Indonesia
Registered: 2017-11-03
Posts: 5

Re: [Solved] Network error & 'Namespace lookup failure'

I had same problem using the kernel provided by arch. but after compiling my own kernel and enable ACPI 4.0 support, the error is gone.

Offline

#7 2017-11-09 00:29:00

loqs
Member
Registered: 2014-03-06
Posts: 10,075

Re: [Solved] Network error & 'Namespace lookup failure'

cortexalf wrote:

I had same problem using the kernel provided by arch. but after compiling my own kernel and enable ACPI 4.0 support, the error is gone.

How did you enable ACPI 4.0?

Offline

Board footer

Powered by FluxBB