You are not logged in.

#1 2017-02-12 22:02:58

Marvix
Member
Registered: 2013-10-08
Posts: 76

[Solved] QuiteRSS issues

I use QuiteRSS  AUR  for a long, starting with MS Windows and now on Arch.

Since every new installation on Arch, one the first time two years ago and the second installation now (and another in virtualbox) I get some some issues.

Since my new installation I can't get it started. In terminal I get the following

quiterss
terminate called after throwing an instance of 'std::bad_alloc'
  what():  std::bad_alloc
Aborted (core dumped)

Second, some settings work the opposite, like I get the splash logo since I don't want and the notification sound is repeated.

I see the software closes a year without update version.

Last edited by Marvix (2017-03-03 21:49:06)

Offline

#2 2017-02-12 22:08:24

jasonwryan
Anarchist
From: .nz
Registered: 2009-05-09
Posts: 23,355
Website

Re: [Solved] QuiteRSS issues

Moving to AUR Issues...


Arch + dwm   •   Mercurial repos  •   Github

Registered Linux User #482438

Offline

#3 2017-03-02 15:04:26

metak
Member
Registered: 2009-09-27
Posts: 185

Re: [Solved] QuiteRSS issues

Hey Marvix. I ran into this issue myself and I made it work by adding

CONFIG+=debug

to qmake-qt5 line. After that it works fine, much better than the 'quiterss-qt4' version I was using before.

Last edited by metak (2017-03-02 15:05:04)

Offline

#4 2017-03-05 22:08:33

Marvix
Member
Registered: 2013-10-08
Posts: 76

Re: [Solved] QuiteRSS issues

Thank you very much metak. It worked fine.

QuiteRSS is awsome and essential for my daily news updates.

Offline

Board footer

Powered by FluxBB