You are not logged in.

#1 2006-06-14 16:50:59

Registered: 2005-04-18
Posts: 15

Problem with Pypanel

Can someone help me with this problem for me
Pypanel won't load
I'm using Xorg 7.01 and pekwm
The message in console is:

$ pypanel 
/usr/lib/python2.3/site-packages/Xlib/ DeprecationWarning: Non-ASCII character 'xf6' in file /usr/lib/python2.3/site-packages/Xlib/protocol/ on line 749, but no encoding declared; see for details 
  import protocol.display 
Traceback (most recent call last): 
  File "/usr/bin/pypanel", line 641, in ? 
  File "/usr/bin/pypanel", line 74, in __init__ 
  File "/usr/bin/pypanel", line 350, in setBackground 
    if not TRANSPARENCY: 
NameError: global name 'TRANSPARENCY' is not defined

I noticed that I had a directory python2.3 and another python2.4 in /usr/lib/ ???
Is this normal ???

Edit: Do you know if exist another kind of panel to use with pekwm while this problem with pypanel be resolved ??


Board footer

Powered by FluxBB