You are not logged in.

#1 2006-06-15 11:50:04

Registered: 2005-12-08
Posts: 3

Font problem - Thunderbird ignores local.conf


yesterday I reinstalled Arch on my desktop system. I noticed that in /etc/fonts/local.conf there is now an option to switch off anti-aliasing for fonts < 12. Some time ago I had to put that manually in. I switched off anti-aliasing for small fonts and everything works fine on my desktop - small fonts are displayed crisp and bigger ones are anti-aliased.

Except Thunderbird is ignoring these settings completely and forces everything to be anti-aliased:


Does anybody know a solution, so that Thunderbird doesn't use anti-aliasing on small fonts?

Thanks in advance, -sd


#2 2006-06-16 09:24:49

From: Wroclaw - Poland
Registered: 2006-05-10
Posts: 47

Re: Font problem - Thunderbird ignores local.conf

You can change many hidden font options using about:config (Edit->Preferences->Advanced->Config Editor). Find the option font.antialias.min and modify its value.

However, I think your fonts look very good and I wouldn't change them smile

Feel free to correct my English


Board footer

Powered by FluxBB