You are not logged in.

#1 2017-03-05 20:39:57

Cirelli94
Member
Registered: 2016-12-13
Posts: 35

Gtk-WARNING **: Could not load a pixbuf from icon theme.

When I try to start a lot of programs they can't start.
So I tried via cli and (in example nautilus) it says:

(nautilus:4679): Gtk-WARNING **: Could not load a pixbuf from icon theme.
This may indicate that pixbuf loaders or the mime database could not be found.
**
Gtk:ERROR:gtkiconhelper.c:493:ensure_surface_for_gicon: assertion failed: (destination)
Aborted (core dumped)

This is happening after updating today!
I rebooted and tried to do: sudo /usr/bin/gdk-pixbuf-query-loaders --update-cache
but It not helped.
Thanks mates for your help!

Last edited by Cirelli94 (2017-03-05 20:40:35)

Offline

#2 2017-06-28 20:54:36

eXeC
Member
From: England
Registered: 2010-07-16
Posts: 8
Website

Re: Gtk-WARNING **: Could not load a pixbuf from icon theme.

I've been facing the same issue. This thread lead me to the solution: http://forum.tinycorelinux.net/index.php?topic=4389.0

Re-install shared-mime-info: pacman -S shared-mime-info

Posting for other poor souls like me who've been plagued by this weird bug.

Offline

#3 2018-06-24 22:02:38

snkz
Member
Registered: 2018-06-24
Posts: 1

Re: Gtk-WARNING **: Could not load a pixbuf from icon theme.

I had the same issue when running peek, resolved by reinstalling pixbuf

pacman -S gdk-pixbuf2

Offline

#4 2018-06-24 22:05:12

jasonwryan
Anarchist
From: .nz
Registered: 2009-05-09
Posts: 27,494
Website

Re: Gtk-WARNING **: Could not load a pixbuf from icon theme.


Arch + dwm   •   Mercurial repos  •   Github

Registered Linux User #482438

Offline

Board footer

Powered by FluxBB