You are not logged in.

#1 2006-06-26 12:59:01

Registered: 2005-12-24
Posts: 9

BCM4318 With WPA

Hi to all.
I've downloaded  and compiled
latest kernel version (2.6.17) from Kernel.Org, which contains finally in-kernel support for my wireless card (a BCM4318 card, Broadcom chipset).
I've followed various how-to for what options enable in kernel menu, and compile process works fine.
With ifconfig I can see the card, and with iwlist wlan0 scan it show me available networks (I run also iwconfig wlan0 essid num_essid)

Then I've downloaded also wpa_supplicant sources for connecting to my university access point, which use TTLS encryption (I've first modified .conf file in sources, and then, after installation process, I've modified /etc/wpa_supplicant.conf with related options)

The problem is I can't reach to connect to access point, it always say me No sui
table AP found.

I've also tried to download git version of kernel who contains DriveSpace stack that should completely support WPA, but things doesn't work.
Any suggestions?

PS: Without WPA, wireless works perfectly

Thanks in advance



Board footer

Powered by FluxBB