You are not logged in.

#1 2017-12-27 08:39:02

stee1rat
Member
Registered: 2013-10-22
Posts: 68

[SOLVED] How to disable lvm2-monitor.service?

My systemd-analyze and systemd-analyze critical-chain look as follows:

$ systemd-analyze
Startup finished in 3.030s (kernel) + 8.758s (userspace) = 11.788s
graphical.target reached after 8.755s in userspace

$ systemd-analyze critical-chain
The time after the unit is active or started is printed after the "@" character.
The time the unit takes to start is printed after the "+" character.

graphical.target @8.755s
└─gdm.service @8.491s +261ms
  └─systemd-user-sessions.service @8.428s +57ms
    └─network.target @8.425s
      └─NetworkManager.service @6.943s +1.459s
        └─dbus.service @6.558s
          └─basic.target @6.555s
            └─sockets.target @6.554s
              └─dbus.socket @6.554s
                └─sysinit.target @6.553s
                  └─systemd-update-utmp.service @6.474s +79ms
                    └─systemd-tmpfiles-setup.service @6.359s +111ms
                      └─local-fs.target @6.358s
                        └─local-fs-pre.target @6.358s
                          └─lvm2-monitor.service @1.938s +3.612s
                            └─lvm2-lvmetad.service @2.456s
                              └─lvm2-lvmetad.socket @1.662s
                                └─system.slice @1.585s
                                  └─-.slice @1.432s

Since I don't use lvm i want to disable the lvm2* services. However, sudo systemctl disable lvm2-monitor.service does not change anything. On my next boot I get the same output.

Last edited by stee1rat (2017-12-27 10:28:45)

Offline

#2 2017-12-27 09:07:42

kaptenen
Member
Registered: 2009-12-06
Posts: 287
Website

Re: [SOLVED] How to disable lvm2-monitor.service?

Offline

#3 2017-12-27 10:28:19

stee1rat
Member
Registered: 2013-10-22
Posts: 68

Re: [SOLVED] How to disable lvm2-monitor.service?

Thanks! It helped!

Offline

Board footer

Powered by FluxBB