You are not logged in.

#1 2006-07-19 18:26:52

Convergence
Member
Registered: 2005-07-02
Posts: 370

projectm doesn't work with amarok anymore.

Not the most urgent issue in the world.  I was just wondering if this happened to anyone else.


It's a very deadly weapon to know what you're doing
---  William Murderface

Offline

#2 2006-07-21 16:14:23

niqo
Member
From: Paris
Registered: 2005-11-04
Posts: 29

Re: projectm doesn't work with amarok anymore.

It appends for me too.
But projectm was working in amarok a few month ago.

Offline

#3 2006-07-21 16:56:08

kth5
Member
Registered: 2004-04-29
Posts: 655
Website

Re: projectm doesn't work with amarok anymore.

projectm is not working with amarok anymore because the package has been split in libs, xmms plugin and libvisual plugin. also as projectm now requires libvisual 0.4.0 it cannot be built for arch yet. many apps including amarok are not yet properly ported to libvisual 0.4.0 so we stick with 0.2.0.

amarok 1.4.1 in particular has libvisual 0.4.0 support but as a matter of fact crashes a lot when it is enabled. tpowa patched it back to use libvisual 0.2.0 because of that.

in essence, projectm currently does not work with amarok.


I recognize that while theory and practice are, in theory, the same, they are, in practice, different. -Mark Mitchell

Offline

#4 2006-07-27 09:46:46

Convergence
Member
Registered: 2005-07-02
Posts: 370

Re: projectm doesn't work with amarok anymore.

Thanks for responding.  That's too bad!  But if that's the worst I have to complain about...

Well actually now I'm having problems with my amarok DB (I think that an update changed mysql somehow).  That's another topic however...


It's a very deadly weapon to know what you're doing
---  William Murderface

Offline

Board footer

Powered by FluxBB