You are not logged in.

#1 2018-01-19 01:10:09

antnythr
Member
Registered: 2014-08-27
Posts: 36

[Solved] Added repo for kde-unstable, but no available packages?

I added the kde-unstable repo to pacman.conf

[kde-unstable]
Include = /etc/pacman.d/mirrorlist

When I update my package list (Pacman -Syyu), none of the packages (5.12 Beta) show up as being available to upgrade. Updating my mirrorlist doesn't help.

Thoughts?

Last edited by antnythr (2018-01-19 02:51:37)

Offline

#2 2018-01-19 01:45:18

Trilby
Inspector Parrot
Registered: 2011-11-29
Posts: 25,605
Website

Re: [Solved] Added repo for kde-unstable, but no available packages?

Please post your pacman.conf


"UNIX is simple and coherent..." - Dennis Ritchie, "GNU's Not UNIX" -  Richard Stallman

Offline

#3 2018-01-19 02:34:25

Scimmia
Fellow
Registered: 2012-09-01
Posts: 8,634

Re: [Solved] Added repo for kde-unstable, but no available packages?

I'm guessing you put that at the end? Bets, anyone?

The order repos are listed makes a difference, the first one with a given package is what's used.

Offline

#4 2018-01-19 02:47:40

antnythr
Member
Registered: 2014-08-27
Posts: 36

Re: [Solved] Added repo for kde-unstable, but no available packages?

Scimmia wrote:

I'm guessing you put that at the end? Bets, anyone?

The order repos are listed makes a difference, the first one with a given package is what's used.

You won the bet. Placing the repo at the top of the repos list fixed the issue.

Thanks!

Offline

#5 2018-01-19 02:48:13

antnythr
Member
Registered: 2014-08-27
Posts: 36

Re: [Solved] Added repo for kde-unstable, but no available packages?

edit: double post

Last edited by antnythr (2018-01-19 02:48:30)

Offline

#6 2018-01-19 03:12:10

Trilby
Inspector Parrot
Registered: 2011-11-29
Posts: 25,605
Website

Re: [Solved] Added repo for kde-unstable, but no available packages?

Please be sure to check the wiki before posting: this is well covered there.


"UNIX is simple and coherent..." - Dennis Ritchie, "GNU's Not UNIX" -  Richard Stallman

Offline

Board footer

Powered by FluxBB