You are not logged in.

#1 2018-05-02 11:37:46

mykey
Member
From: out of the blue
Registered: 2007-03-02
Posts: 113

[SOLVED] pcmanfm does no longer start

After todays update pcmanfm which manages my desktop does no longer start - it closes with the following error message:

** (pcmanfm:3005): WARNING **: 13:34:29.505: XDG_TEMPLATES_DIR is set to invalid path, ignoring it
Segmentation fault (core dumped)

Any ideas?

Last edited by mykey (2018-05-05 09:19:38)

Offline

#2 2018-05-02 11:43:01

Trilby
Inspector Parrot
Registered: 2011-11-29
Posts: 23,683
Website

Re: [SOLVED] pcmanfm does no longer start

mykey wrote:

After todays update ... Any ideas?

We have no idea of what you updated today, so not likely no.  What exactly was updated?  What were the old and new versions? What have you tried downgrading?


"UNIX is simple and coherent..." - Dennis Ritchie, "GNU's Not UNIX" -  Richard Stallman

Offline

#3 2018-05-02 11:59:42

mykey
Member
From: out of the blue
Registered: 2007-03-02
Posts: 113

Re: [SOLVED] pcmanfm does no longer start

The usual system update - pacman -Syu - There were about 700mb downloaded.

From the logs - all these packages got updated:

[2018-05-02 11:29] [ALPM-SCRIPTLET] ==> Updating trust database...
[2018-05-02 11:29] [ALPM-SCRIPTLET] gpg: next trustdb check due at 2018-06-25
[2018-05-02 11:29] [ALPM] upgraded sqlite (3.22.0-1 -> 3.23.1-1)
[2018-05-02 11:29] [ALPM] upgraded tslib (1.15-1 -> 1.16-1)
[2018-05-02 11:29] [ALPM] upgraded libgpg-error (1.28-1 -> 1.29-1)
[2018-05-02 11:29] [ALPM] upgraded libsystemd (238.51-1 -> 238.76-1)
[2018-05-02 11:29] [ALPM] upgraded libutil-linux (2.32-2 -> 2.32-3)
[2018-05-02 11:29] [ALPM] upgraded perl (5.26.1-2 -> 5.26.2-1)
[2018-05-02 11:29] [ALPM] upgraded libldap (2.4.45-4 -> 2.4.46-1)
[2018-05-02 11:29] [ALPM] upgraded pam (1.3.0-1 -> 1.3.0-2)
[2018-05-02 11:29] [ALPM] upgraded util-linux (2.32-2 -> 2.32-3)
[2018-05-02 11:29] [ALPM] upgraded libusb (1.0.21-2 -> 1.0.22-1)
[2018-05-02 11:29] [ALPM] upgraded systemd (238.51-1 -> 238.76-1)
[2018-05-02 11:29] [ALPM] upgraded pcre (8.41-1 -> 8.42-1)
[2018-05-02 11:29] [ALPM] upgraded glib2 (2.56.0+7+g66948ae23-1 -> 2.56.1-1)
[2018-05-02 11:29] [ALPM] upgraded libinput (1.10.3-1 -> 1.10.6-1)
[2018-05-02 11:29] [ALPM] upgraded avahi (0.7-4 -> 0.7+4+gd8d8c67-1)
[2018-05-02 11:29] [ALPM] upgraded libcups (2.2.7-1 -> 2.2.7-2)
[2018-05-02 11:29] [ALPM] warning: /etc/drirc installed as /etc/drirc.pacnew
[2018-05-02 11:29] [ALPM] upgraded mesa (17.3.7-1 -> 18.0.1-1)
[2018-05-02 11:29] [ALPM] upgraded xkeyboard-config (2.23.1-2 -> 2.23.1-3)
[2018-05-02 11:29] [ALPM] upgraded qt5-base (5.10.1-7 -> 5.10.1-8)
[2018-05-02 11:29] [ALPM] installed js52 (52.7.3-1)
[2018-05-02 11:29] [ALPM] upgraded polkit (0.113+34+g29ba7af-1 -> 0.114-1)
[2018-05-02 11:29] [ALPM] upgraded zstd (1.3.3-1 -> 1.3.4-1)
[2018-05-02 11:29] [ALPM] installed libnsl (1.2.0-1)
[2018-05-02 11:30] [ALPM] upgraded python (3.6.4-2 -> 3.6.5-2)
[2018-05-02 11:30] [ALPM] upgraded btrfs-progs (4.15.1-1 -> 4.16-2)
[2018-05-02 11:30] [ALPM] upgraded libbytesize (1.1-1 -> 1.2-1)
[2018-05-02 11:30] [ALPM] upgraded thin-provisioning-tools (0.7.5-1 -> 0.7.6-1)
[2018-05-02 11:30] [ALPM] upgraded libsecret (0.18.5+14+g9980655-1 -> 0.18.6-1)
[2018-05-02 11:30] [ALPM] upgraded pinentry (1.1.0-1 -> 1.1.0-2)
[2018-05-02 11:30] [ALPM] upgraded gnupg (2.2.5-1 -> 2.2.6-1)
[2018-05-02 11:30] [ALPM] upgraded gpgme (1.10.0-2 -> 1.11.1-1)
[2018-05-02 11:30] [ALPM] upgraded python2 (2.7.14-2 -> 2.7.14-3)
[2018-05-02 11:30] [ALPM] upgraded nss (3.36-1 -> 3.36.1-1)
[2018-05-02 11:30] [ALPM] upgraded solid (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:30] [ALPM] upgraded kcoreaddons (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:30] [ALPM] upgraded kwidgetsaddons (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:30] [ALPM] upgraded kjobwidgets (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:30] [ALPM] upgraded kdbusaddons (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:30] [ALPM] upgraded kconfig (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:30] [ALPM] upgraded kwindowsystem (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:30] [ALPM] upgraded kcrash (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:30] [ALPM] upgraded kglobalaccel (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:30] [ALPM] upgraded kcompletion (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:30] [ALPM] upgraded ki18n (5.44.0-1 -> 5.45.0-2)
[2018-05-02 11:30] [ALPM] upgraded kservice (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:30] [ALPM] upgraded kauth (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:30] [ALPM] upgraded kcodecs (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:30] [ALPM] upgraded kguiaddons (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:30] [ALPM] upgraded kconfigwidgets (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:30] [ALPM] upgraded kitemviews (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:30] [ALPM] upgraded karchive (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:30] [ALPM] upgraded kiconthemes (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:30] [ALPM] upgraded sonnet (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:30] [ALPM] upgraded cairo (1.15.10+54+g1ed124ace-1 -> 1.15.12-1)
[2018-05-02 11:30] [ALPM] upgraded fribidi (1.0.1+8+gdf7252b-1 -> 1.0.2-1)
[2018-05-02 11:30] [ALPM] upgraded pango (1.42.0-1 -> 1.42.1-1)
[2018-05-02 11:30] [ALPM] upgraded ktextwidgets (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:30] [ALPM] upgraded attica (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:30] [ALPM] upgraded kxmlgui (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:30] [ALPM] upgraded kbookmarks (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:30] [ALPM] upgraded phonon-qt5 (4.10.0-1 -> 4.10.1-1)
[2018-05-02 11:30] [ALPM] upgraded knotifications (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:30] [ALPM] upgraded kwallet (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:30] [ALPM] upgraded desktop-file-utils (0.23-1 -> 0.23+4+g92af410-1)
[2018-05-02 11:30] [ALPM] upgraded kio (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:30] [ALPM] upgraded kparts (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:30] [ALPM] upgraded kpty (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:30] [ALPM] upgraded libzip (1.4.0-1 -> 1.5.0-1)
[2018-05-02 11:30] [ALPM] upgraded kitemmodels (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:30] [ALPM] upgraded ark (17.12.3-1 -> 18.04.0-1)
[2018-05-02 11:30] [ALPM] upgraded babl (0.1.44-2 -> 0.1.46-1)
[2018-05-02 11:30] [ALPM] upgraded binutils (2.29.1-3 -> 2.30-3)
[2018-05-02 11:30] [ALPM] upgraded bluez (5.49-1 -> 5.49-3)
[2018-05-02 11:30] [ALPM] upgraded bluez-libs (5.49-1 -> 5.49-3)
[2018-05-02 11:30] [ALPM] upgraded bluez-utils (5.49-1 -> 5.49-3)
[2018-05-02 11:30] [ALPM] upgraded brotli (1.0.2-1 -> 1.0.4-1)
[2018-05-02 11:30] [ALPM] upgraded bubblewrap (0.2.0-1 -> 0.2.1-1)
[2018-05-02 11:30] [ALPM] upgraded ca-certificates-mozilla (3.36-1 -> 3.36.1-1)
[2018-05-02 11:30] [ALPM] upgraded python2-lxml (4.1.1-1 -> 4.2.1-1)
[2018-05-02 11:30] [ALPM] upgraded python2-setuptools (1:39.0.1-1 -> 1:39.1.0-1)
[2018-05-02 11:30] [ALPM] upgraded python2-html5-parser (0.4.4-1 -> 0.4.5-1)
[2018-05-02 11:30] [ALPM] upgraded python2-pillow (5.0.0-1 -> 5.1.0-1)
[2018-05-02 11:30] [ALPM] upgraded pyqt5-common (5.10.1-1 -> 5.10.1-2)
[2018-05-02 11:30] [ALPM] upgraded python2-pyqt5 (5.10.1-1 -> 5.10.1-2)
[2018-05-02 11:30] [ALPM] upgraded python2-psutil (5.4.3-1 -> 5.4.5-1)
[2018-05-02 11:30] [ALPM] upgraded gdk-pixbuf2 (2.36.11+70+g00e03a272-1 -> 2.36.12-1)
[2018-05-02 11:30] [ALPM] upgraded gtk-update-icon-cache (3.22.29+60+ge42d8598ca-1 -> 3.22.30-1)
[2018-05-02 11:30] [ALPM] upgraded libunrar (1:5.6.2-1 -> 1:5.6.3-1)
[2018-05-02 11:30] [ALPM] upgraded libwebp (0.6.1-1 -> 1.0.0-1)
[2018-05-02 11:30] [ALPM] upgraded qt5-declarative (5.10.1-3 -> 5.10.1-4)
[2018-05-02 11:30] [ALPM] upgraded calibre (3.20.0-2 -> 3.22.1-1)
[2018-05-02 11:30] [ALPM] upgraded libepoxy (1.5.0-1 -> 1.5.1-1)
[2018-05-02 11:30] [ALPM] upgraded colord (1.4.2-1 -> 1.4.3-1)
[2018-05-02 11:30] [ALPM] upgraded libsoup (2.62.0-1 -> 2.62.1-1)
[2018-05-02 11:30] [ALPM] upgraded gtk3 (3.22.29+60+ge42d8598ca-1 -> 3.22.30-1)
[2018-05-02 11:30] [ALPM] upgraded python-cairo (1.16.3-1 -> 1.17.0-1)
[2018-05-02 11:30] [ALPM] upgraded python-pexpect (4.4.0-1 -> 4.5.0-1)
[2018-05-02 11:30] [ALPM] upgraded gobject-introspection-runtime (1.56.0-1 -> 1.56.1-1)
[2018-05-02 11:30] [ALPM] upgraded catfish (1.4.4-1 -> 1.4.5-1)
[2018-05-02 11:30] [ALPM] upgraded cbatticon (1.6.7-1 -> 1.6.8-1)
[2018-05-02 11:30] [ALPM] upgraded crypto++ (6.1.0-1 -> 7.0.0-1)
[2018-05-02 11:30] [ALPM] installed libibus (1.5.18-1)
[2018-05-02 11:30] [ALPM] upgraded sdl2 (2.0.8-6 -> 2.0.8-8)
[2018-05-02 11:30] [ALPM] upgraded clementine (1.3.1-14 -> 1.3.1-17)
[2018-05-02 11:30] [ALPM] upgraded libnghttp2 (1.31.0-1 -> 1.31.1-1)
[2018-05-02 11:30] [ALPM] upgraded poppler (0.63.0-1 -> 0.64.0-1)
[2018-05-02 11:30] [ALPM] upgraded liblouis (3.4.0-1 -> 3.5.0-1)
[2018-05-02 11:30] [ALPM] upgraded cups-filters (1.20.1-3 -> 1.20.3-2)
[2018-05-02 11:30] [ALPM] upgraded cups (2.2.7-1 -> 2.2.7-2)
[2018-05-02 11:30] [ALPM] upgraded dnscrypt-proxy (1.9.5-1 -> 2.0.11-1)
[2018-05-02 11:30] [ALPM-SCRIPTLET] The configuration file(s) and setup of dnscrypt-proxy has changed considerably since version 1.x.
[2018-05-02 11:30] [ALPM-SCRIPTLET] Please refer to the new upstream information for help!
[2018-05-02 11:30] [ALPM] upgraded poppler-glib (0.63.0-1 -> 0.64.0-1)
[2018-05-02 11:30] [ALPM] upgraded gnome-desktop (1:3.28.0-1 -> 1:3.28.1+3+g436ca8f0-1)
[2018-05-02 11:30] [ALPM] upgraded evince (3.28.0-1 -> 3.28.2-1)
[2018-05-02 11:30] [ALPM] upgraded libuv (1.19.2-1 -> 1.20.2-1)
[2018-05-02 11:30] [ALPM] upgraded extra-cmake-modules (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:30] [ALPM] upgraded flashplugin (29.0.0.113-1 -> 29.0.0.140-1)
[2018-05-02 11:30] [ALPM] upgraded fuse-common (3.2.1-1 -> 3.2.2-2)
[2018-05-02 11:30] [ALPM] upgraded gcc (7.3.1+20180312-2 -> 7.3.1+20180406-1)
[2018-05-02 11:30] [ALPM] upgraded gconf (3.2.6-5 -> 3.2.6+11+g07808097-3)
[2018-05-02 11:30] [ALPM] upgraded gcr (3.28.0-1 -> 3.28.0-2)
[2018-05-02 11:30] [ALPM] upgraded geoip-database (20180306-1 -> 20180403-1)
[2018-05-02 11:30] [ALPM] installed perl-timedate (2.30-4)
[2018-05-02 11:30] [ALPM] installed perl-mailtools (2.20-1)
[2018-05-02 11:30] [ALPM] upgraded git (2.16.3-1 -> 2.17.0-1)
[2018-05-02 11:30] [ALPM] upgraded gnome-disk-utility (3.28.0-1 -> 3.28.1-1)
[2018-05-02 11:30] [ALPM] upgraded python-beaker (1.8.1-2 -> 1.9.1-1)
[2018-05-02 11:30] [ALPM] upgraded python-setuptools (1:39.0.1-1 -> 1:39.1.0-1)
[2018-05-02 11:30] [ALPM] upgraded gobject-introspection (1.56.0-1 -> 1.56.1-1)
[2018-05-02 11:30] [ALPM] upgraded gutenprint (5.2.13-1 -> 5.2.14-1)
[2018-05-02 11:30] [ALPM-SCRIPTLET] >>please run /usr/bin/cups-genppdupdate
[2018-05-02 11:30] [ALPM-SCRIPTLET] >>and restart cups deamon
[2018-05-02 11:30] [ALPM] upgraded gvfs (1.36.0-2 -> 1.36.1-1)
[2018-05-02 11:30] [ALPM] upgraded libwbclient (4.7.6-1 -> 4.8.0-2)
[2018-05-02 11:30] [ALPM] upgraded talloc (2.1.12-1 -> 2.1.13-1)
[2018-05-02 11:30] [ALPM] upgraded ldb (1.3.1-1 -> 1.3.2-1)
[2018-05-02 11:30] [ALPM] installed gamin (0.1.10-8)
[2018-05-02 11:30] [ALPM] upgraded smbclient (4.7.6-1 -> 4.8.0-2)
[2018-05-02 11:30] [ALPM] upgraded gvfs-smb (1.36.0-2 -> 1.36.1-1)
[2018-05-02 11:30] [ALPM] upgraded hdparm (9.54-1 -> 9.56-1)
[2018-05-02 11:30] [ALPM] upgraded http-parser (2.8.0-1 -> 2.8.1-1)
[2018-05-02 11:30] [ALPM] upgraded iproute2 (4.15.0-1 -> 4.16.0-1)
[2018-05-02 11:30] [ALPM] upgraded jre8-openjdk-headless (8.u162-2 -> 8.u172-2)
[2018-05-02 11:30] [ALPM] upgraded jre8-openjdk (8.u162-2 -> 8.u172-2)
[2018-05-02 11:30] [ALPM] upgraded neon (0.30.2-2 -> 0.30.2-3)
[2018-05-02 11:30] [ALPM] upgraded libkcddb (17.12.3-1 -> 18.04.0-1)
[2018-05-02 11:30] [ALPM] upgraded kpackage (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:30] [ALPM] upgraded kdeclarative (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:30] [ALPM] upgraded kcmutils (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:30] [ALPM] upgraded knotifyconfig (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:30] [ALPM] upgraded poppler-qt5 (0.63.0-1 -> 0.64.0-1)
[2018-05-02 11:30] [ALPM] upgraded kfilemetadata (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:30] [ALPM] upgraded knewstuff (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:30] [ALPM] upgraded k3b (1:17.12.3-1 -> 1:18.04.0-1)
[2018-05-02 11:30] [ALPM] upgraded signon-kwallet-extension (17.12.3-1 -> 18.04.0-1)
[2018-05-02 11:30] [ALPM] upgraded kaccounts-integration (17.12.3-1 -> 18.04.0-1)
[2018-05-02 11:30] [ALPM] upgraded kactivities (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:30] [ALPM] upgraded kdesu (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:30] [ALPM] upgraded kdnssd (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:30] [ALPM] upgraded sed (4.4-1 -> 4.5-1)
[2018-05-02 11:30] [ALPM] upgraded kdoctools (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:30] [ALPM] upgraded keditbookmarks (17.12.3-1 -> 18.04.0-1)
[2018-05-02 11:30] [ALPM] upgraded kjs (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:30] [ALPM] upgraded khtml (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:30] [ALPM] upgraded kinit (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:30] [ALPM] upgraded kio-extras (17.12.3-2 -> 18.04.0-1)
[2018-05-02 11:30] [ALPM] upgraded konsole (17.12.3-1 -> 18.04.0-1)
[2018-05-02 11:30] [ALPM] upgraded syntax-highlighting (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:30] [ALPM] upgraded libgit2 (1:0.26.3-1 -> 1:0.27.0-1)
[2018-05-02 11:30] [ALPM] upgraded ktexteditor (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:30] [ALPM] upgraded kwrite (17.12.3-1 -> 18.04.0-1)
[2018-05-02 11:30] [ALPM] upgraded lib32-glibc (2.26-11 -> 2.27-2)
[2018-05-02 11:30] [ALPM] upgraded lib32-gcc-libs (7.3.1+20180312-2 -> 7.3.1+20180406-1)
[2018-05-02 11:30] [ALPM] upgraded libdvdcss (1.4.1-1 -> 1.4.2-1)
[2018-05-02 11:31] [ALPM] upgraded libetonyek (0.1.7-1 -> 0.1.8-1)
[2018-05-02 11:31] [ALPM] upgraded libfm-extra (1.2.5-2 -> 1.3.0.2-1)
[2018-05-02 11:31] [ALPM] upgraded libfm (1.2.5-2 -> 1.3.0.2-1)
[2018-05-02 11:31] [ALPM] upgraded libfm-gtk2 (1.2.5-2 -> 1.3.0.2-1)
[2018-05-02 11:31] [ALPM] upgraded libgee (0.20.1-1 -> 0.20.1-2)
[2018-05-02 11:31] [ALPM] upgraded libgme (0.6.1-1 -> 0.6.2-1)
[2018-05-02 11:31] [ALPM] upgraded libgphoto2 (2.5.16-1 -> 2.5.17-1)
[2018-05-02 11:31] [ALPM] upgraded libkexiv2 (17.12.3-1 -> 18.04.0-1)
[2018-05-02 11:31] [ALPM] upgraded libmediainfo (18.03-1 -> 18.03.1-1)
[2018-05-02 11:31] [ALPM] upgraded libmm-glib (1.8rc1+6+g0f377f94-1 -> 1.8rc2+1+g7e949283-1)
[2018-05-02 11:31] [ALPM] upgraded libmwaw (0.3.13-1 -> 0.3.14-1)
[2018-05-02 11:31] [ALPM] upgraded libraw (0.18.8-2 -> 0.18.9-1)
[2018-05-02 11:31] [ALPM] upgraded libwps (0.4.8-1 -> 0.4.9-1)
[2018-05-02 11:31] [ALPM] upgraded libreoffice-fresh (6.0.2-3 -> 6.0.3-2)
[2018-05-02 11:31] [ALPM] upgraded mkinitcpio-busybox (1.28.1-1 -> 1.28.3-1)
[2018-05-02 11:31] [ALPM] upgraded linux (4.15.14-1 -> 4.16.5-1)
[2018-05-02 11:31] [ALPM] upgraded linux-headers (4.15.14-1 -> 4.16.5-1)
[2018-05-02 11:31] [ALPM] upgraded lirc (1:0.9.4.d-1 -> 1:0.10.1-1)
[2018-05-02 11:31] [ALPM] upgraded logrotate (3.13.0-1 -> 3.14.0-1)
[2018-05-02 11:31] [ALPM] upgraded lsof (4.90-2 -> 4.91-1)
[2018-05-02 11:31] [ALPM] upgraded xorg-server-common (1.19.6+13+gd0d1a694f-1 -> 1.19.6+13+gd0d1a694f-2)
[2018-05-02 11:31] [ALPM] upgraded xf86-input-libinput (0.27.0-2 -> 0.27.1-1)
[2018-05-02 11:31] [ALPM] upgraded xorg-server (1.19.6+13+gd0d1a694f-1 -> 1.19.6+13+gd0d1a694f-2)
[2018-05-02 11:31] [ALPM] upgraded lxdm (0.5.3-5 -> 0.5.3-6)
[2018-05-02 11:31] [ALPM] upgraded man-db (2.8.2-1 -> 2.8.3-1)
[2018-05-02 11:31] [ALPM] upgraded mercurial (4.5.2-1 -> 4.5.3-1)
[2018-05-02 11:31] [ALPM] upgraded mkvtoolnix-cli (21.0.0-1 -> 22.0.0-1)
[2018-05-02 11:31] [ALPM] upgraded mkvtoolnix-gui (21.0.0-1 -> 22.0.0-1)
[2018-05-02 11:31] [ALPM] upgraded modemmanager (1.8rc1+6+g0f377f94-1 -> 1.8rc2+1+g7e949283-1)
[2018-05-02 11:31] [ALPM] upgraded nano (2.9.5-1 -> 2.9.6-1)
[2018-05-02 11:31] [ALPM] upgraded net-snmp (5.7.3-7 -> 5.7.3-8)
[2018-05-02 11:31] [ALPM] upgraded newsboat (2.11-1 -> 2.11.1-1)
[2018-05-02 11:31] [ALPM] upgraded nodejs (9.10.1-1 -> 10.0.0-1)
[2018-05-02 11:31] [ALPM] upgraded xine-lib (1.2.9-3 -> 1.2.9-5)
[2018-05-02 11:31] [ALPM] upgraded nomacs (3.8.0-6 -> 3.8.1-1)
[2018-05-02 11:31] [ALPM] installed node-gyp (3.6.2-1)
[2018-05-02 11:31] [ALPM] upgraded npm (5.7.1-1 -> 6.0.0-1)
[2018-05-02 11:31] [ALPM] upgraded qca-qt5 (2.1.3-6 -> 2.1.3-10)
[2018-05-02 11:31] [ALPM] upgraded threadweaver (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:31] [ALPM] upgraded purpose (5.44.0-1 -> 5.45.0-1)
[2018-05-02 11:32] [ALPM] upgraded okular (17.12.3-1 -> 18.04.0-2)
[2018-05-02 11:32] [ALPM] upgraded openssh (7.6p1-2 -> 7.7p1-1)
[2018-05-02 11:32] [ALPM] upgraded openssl-1.0 (1.0.2.n-1 -> 1.0.2.o-1)
[2018-05-02 11:32] [ALPM] upgraded openvpn (2.4.5-1 -> 2.4.6-1)
[2018-05-02 11:32] [ALPM] upgraded oxygen-icons (1:5.44.0-1 -> 1:5.45.0-1)
[2018-05-02 11:32] [ALPM] upgraded phonon-qt4 (4.10.0-1 -> 4.10.1-1)
[2018-05-02 11:32] [ALPM] upgraded oxygen-kde4 (5.12.4-1 -> 5.12.5-1)
[2018-05-02 11:32] [ALPM] warning: /etc/pacman.d/mirrorlist installed as /etc/pacman.d/mirrorlist.pacnew
[2018-05-02 11:32] [ALPM] upgraded pacman-mirrorlist (20180224-1 -> 20180415-1)
[2018-05-02 11:32] [ALPM] upgraded pcmanfm (1.2.5-2 -> 1.3.0-1)
[2018-05-02 11:32] [ALPM] upgraded perl-uri (1.73-1 -> 1.74-1)
[2018-05-02 11:32] [ALPM] upgraded physlock (11-1 -> 11-2)
[2018-05-02 11:32] [ALPM] upgraded poppler-data (0.4.8-1 -> 0.4.9-1)
[2018-05-02 11:32] [ALPM] upgraded procps-ng (3.3.12-3 -> 3.3.14-1)
[2018-05-02 11:32] [ALPM] upgraded python-lxml (4.1.1-1 -> 4.2.1-1)
[2018-05-02 11:32] [ALPM] upgraded python-pygit2 (0.26.4-1 -> 0.27.0-1)
[2018-05-02 11:32] [ALPM] upgraded python-pyqt5 (5.10.1-1 -> 5.10.1-2)
[2018-05-02 11:32] [ALPM] upgraded python2-cairo (1.16.3-1 -> 1.17.0-1)
[2018-05-02 11:32] [ALPM] upgraded python2-simplejson (3.13.2-1 -> 3.14.0-1)
[2018-05-02 11:32] [ALPM] upgraded qca-qt4 (2.1.3-6 -> 2.1.3-10)
[2018-05-02 11:32] [ALPM] upgraded smplayer (18.3.0-1 -> 18.4.0-1)
[2018-05-02 11:32] [ALPM] upgraded soundconverter (3.0.0beta1-1 -> 3.0.0-1)
[2018-05-02 11:32] [ALPM] upgraded srt (1.2.3-1 -> 1.3.0-2)
[2018-05-02 11:32] [ALPM] upgraded suitesparse (5.1.0-1 -> 5.2.0-1)
[2018-05-02 11:32] [ALPM] upgraded syslinux (6.03-8 -> 6.03-10)
[2018-05-02 11:32] [ALPM-SCRIPTLET] 
[2018-05-02 11:32] [ALPM-SCRIPTLET] ==> For setting up Syslinux BIOS using the syslinux-install_update script follow
[2018-05-02 11:32] [ALPM-SCRIPTLET]     [url]https://wiki.archlinux.org/index.php/Syslinux#Automatic_Install[/url]
[2018-05-02 11:32] [ALPM] upgraded systemd-sysvcompat (238.51-1 -> 238.76-1)
[2018-05-02 11:32] [ALPM] upgraded tcl (8.6.8-2 -> 8.6.8-3)
[2018-05-02 11:32] [ALPM] upgraded vte-common (0.52.0-1 -> 0.52.1-1)
[2018-05-02 11:32] [ALPM] upgraded vte3 (0.52.0-1 -> 0.52.1-1)
[2018-05-02 11:32] [ALPM] upgraded terminator (1.91-5 -> 1.91-6)
[2018-05-02 11:32] [ALPM] upgraded tk (8.6.8-2 -> 8.6.8-3)
[2018-05-02 11:32] [ALPM] upgraded transcode (1.1.7-24 -> 1.1.7-25)
[2018-05-02 11:32] [ALPM] upgraded udevil (0.4.4-2 -> 0.4.4-3)
[2018-05-02 11:32] [ALPM] upgraded unrar (1:5.6.2-1 -> 1:5.6.3-1)
[2018-05-02 11:32] [ALPM] upgraded virtualbox-host-dkms (5.2.8-1 -> 5.2.10-1)
[2018-05-02 11:32] [ALPM] upgraded virtualbox (5.2.8-1 -> 5.2.10-1)
[2018-05-02 11:32] [ALPM] upgraded virtualbox-guest-iso (5.2.8-1 -> 5.2.10-1)
[2018-05-02 11:32] [ALPM] upgraded vulkan-icd-loader (1.1.70.0-3 -> 1.1.73.0-1)
[2018-05-02 11:32] [ALPM] upgraded webkit2gtk (2.20.0-2 -> 2.20.1-1)
[2018-05-02 11:32] [ALPM] installed python2-wxpython3 (3.0.2.0-1)
[2018-05-02 11:32] [ALPM] upgraded xf86-video-intel (1:2.99.917+812+g75795523-1 -> 1:2.99.917+829+gd7dfab62-1)
[2018-05-02 11:32] [ALPM] upgraded xterm (331-1 -> 332-1)
[2018-05-02 11:32] [ALPM] upgraded yarn (1.5.1-1 -> 1.6.0-1)
[2018-05-02 11:32] [ALPM] upgraded youtube-dl (2018.03.26.1-1 -> 2018.05.01-1)
[2018-05-02 11:32] [ALPM] upgraded zenity (3.28.0-1 -> 3.28.1-1)

Last edited by mykey (2018-05-02 22:09:36)

Offline

#4 2018-05-02 18:06:47

mrunion
Member
From: Jonesborough, TN
Registered: 2007-01-26
Posts: 1,938
Website

Re: [SOLVED] pcmanfm does no longer start

@mykey -- code tags please.....

Last edited by mrunion (2018-05-02 18:06:56)


Matt

"It is very difficult to educate the educated."

Offline

#5 2018-05-03 08:48:38

Lone_Wolf
Member
From: Netherlands, Europe
Registered: 2005-10-04
Posts: 8,195

Re: [SOLVED] pcmanfm does no longer start

[2018-05-02 11:31] [ALPM] upgraded libfm-extra (1.2.5-2 -> 1.3.0.2-1)
[2018-05-02 11:31] [ALPM] upgraded libfm (1.2.5-2 -> 1.3.0.2-1)
[2018-05-02 11:31] [ALPM] upgraded libfm-gtk2 (1.2.5-2 -> 1.3.0.2-1)

libfm-* is important for pcman-* , you could try downgrading those 3.


Multi-init booting with apg Openrc and systemd coexisting
Automounting : not needed, i prefer pmount
Aur helpers : makepkg + my own local repo === rarely need them

Offline

#6 2018-05-03 10:46:55

yoelion
Member
Registered: 2010-08-04
Posts: 3

Re: [SOLVED] pcmanfm does no longer start

Lone_Wolf wrote:
[2018-05-02 11:31] [ALPM] upgraded libfm-extra (1.2.5-2 -> 1.3.0.2-1)
[2018-05-02 11:31] [ALPM] upgraded libfm (1.2.5-2 -> 1.3.0.2-1)
[2018-05-02 11:31] [ALPM] upgraded libfm-gtk2 (1.2.5-2 -> 1.3.0.2-1)

libfm-* is important for pcman-* , you could try downgrading those 3.

+1

I made this. i haven't idea why 1.3.0.x is broken

Offline

#7 2018-05-03 14:12:51

ninian
Member
From: United Kingdom
Registered: 2008-02-24
Posts: 726
Website

Re: [SOLVED] pcmanfm does no longer start

Running fully upgraded system (pacman -Syu today).
Similar failure of pcmanfm to start, except the only message I see is:

(pcmanfm:1861): Gdk-WARNING **: 14:58:17.960: gdk_window_set_icon_list: icons too large

My library and pcmanfm versions are:

libfm-1.3.0.2-1-x86_64.pkg.tar.xz
libfm-extra-1.3.0.2-1-x86_64.pkg.tar.xz
libfm-gtk2-1.3.0.2-1-x86_64.pkg.tar.xz
pcmanfm-1.3.0-1-x86_64.pkg.tar.xz

Offline

#8 2018-05-04 08:06:21

mykey
Member
From: out of the blue
Registered: 2007-03-02
Posts: 113

Re: [SOLVED] pcmanfm does no longer start

Lone_Wolf wrote:
[2018-05-02 11:31] [ALPM] upgraded libfm-extra (1.2.5-2 -> 1.3.0.2-1)
[2018-05-02 11:31] [ALPM] upgraded libfm (1.2.5-2 -> 1.3.0.2-1)
[2018-05-02 11:31] [ALPM] upgraded libfm-gtk2 (1.2.5-2 -> 1.3.0.2-1)

libfm-* is important for pcman-* , you could try downgrading those 3.

Thank You Lone_Wolf - I downgraded these and pcmanfm works again - I filed a bugreport upstream.

Last edited by mykey (2018-05-05 09:18:50)

Offline

#9 2020-02-09 09:53:41

ondoho
Member
Registered: 2013-04-30
Posts: 455
Website

Re: [SOLVED] pcmanfm does no longer start

Huh.
I am experiencing the same problem - pcmanfm crashes immediately after startup with a very unimaginative

Segmentation fault (core dumped)

There are some other warnings & gtk-related messages, currently "** (pcmanfm:185657): WARNING **: 11:33:15.708: The directory '~/Templates' doesn't exist, ignoring it", but I've also had "(pcmanfm:1861): Gdk-WARNING **: 14:58:17.960: gdk_window_set_icon_list: icons too large" yesterday (different icon set), I'm guessing that these messages are not causing the crash.

Applies to both gtk2 and gtk3 versions, both 1.3.1-1

The Qt version works though.

A downgrade is not possible:

$ downgrade pcmanfm
Available packages:

-  1)  pcmanfm    1.3.1  1  x86_64  (remote)
-  2)  pcmanfm    1.3.1  1  x86_64  (local)

...
$  downgrade libfm
Available packages:

+  1)  libfm    1.3.1  1  x86_64  (remote)
+  2)  libfm    1.3.1  1  x86_64  (local)

Any fix?

Where can I find the bug report?
https://sourceforge.net/p/pcmanfm/bugs/1069/
https://sourceforge.net/p/pcmanfm/bugs/1081/
These?

Offline

#10 2020-02-09 12:04:25

V1del
Forum Moderator
Registered: 2012-10-16
Posts: 9,971

Re: [SOLVED] pcmanfm does no longer start

Please don't necrobump nearly 2 year old solved threads. If you have a new problem open your own and include details about what you are doing and probably the exact contents of said coredump.

Closing.

Offline

Board footer

Powered by FluxBB