You are not logged in.

#1 2006-08-02 16:04:18

ruhar
Member
Registered: 2006-07-28
Posts: 37

Trouble upgrading to KDE 3.5.4

I'm trying to upgrade my KDE to v3.5.4, but it is not being recognized in the extra repositories.  Are some mirrors just not updated yet?

Thx.

Offline

#2 2006-08-02 16:12:26

ralvez
Member
From: Canada
Registered: 2005-12-06
Posts: 1,546
Website

Re: Trouble upgrading to KDE 3.5.4

I do not think so. I upgraded yesterday and after rebooting today in the morning I got an endless string of errors. I figured that it was likely a bug of some sort and went to console and run pacman -Syu and sure enough there was an upgrade for KDE.
I accepted the upgrade and all is well: conclusion the upgrade is working.

What command are you issuing for the upgrade? or you just want to upgrade KDE?

Offline

#3 2006-08-02 16:18:16

ruhar
Member
Registered: 2006-07-28
Posts: 37

Re: Trouble upgrading to KDE 3.5.4

I initially issued the pacman -Syu command and only three libraries were updated (gtk2 and two others.)  There was not option for KDE available.  I've also tried to just update KDE alone and nothing comes back from pacman.

Offline

#4 2006-08-02 16:22:37

Stinky
Member
From: The Colony, TX
Registered: 2004-05-28
Posts: 187

Re: Trouble upgrading to KDE 3.5.4

Sounds like it hasn't made it to all mirrors yet.

Offline

#5 2006-08-02 16:36:29

ralvez
Member
From: Canada
Registered: 2005-12-06
Posts: 1,546
Website

Re: Trouble upgrading to KDE 3.5.4

This may sound a little stupid but ... are you currently running KDE or is this your first install and you want to get KDE going?
If you have a clean install you will need to install KDE and all its dependencies from scratch using pacman -Sy kde, from there on whenever you do pacman -Syu if there is an upgrade to KDE it should find it and upgrade it in your system.

Offline

#6 2006-08-02 16:45:17

ruhar
Member
Registered: 2006-07-28
Posts: 37

Re: Trouble upgrading to KDE 3.5.4

No, I already have  a working system with KDE 3.5.3 installed.  Pacman is just not showing KDE as an available upgrade yet when I perform a

pacman -Syu

.

Offline

#7 2006-08-02 17:01:02

ralvez
Member
From: Canada
Registered: 2005-12-06
Posts: 1,546
Website

Re: Trouble upgrading to KDE 3.5.4

I see. I use as my default ftp://ftp.archlinux.org/extra/os/i686 perhaps if you point to it it will solve your problem.
As I indicated before I just did an upgrade today and it worked just fine.

Hope this helps.

Offline

#8 2006-08-02 17:07:40

ruhar
Member
Registered: 2006-07-28
Posts: 37

Re: Trouble upgrading to KDE 3.5.4

Thanks.   I switched my extra mirror to default to the one you are using and now I'm good.    big_smile

Offline

#9 2006-08-02 21:04:41

detto
Member
Registered: 2006-01-23
Posts: 510

Re: Trouble upgrading to KDE 3.5.4

plz add a [SOLVED] to topic name then wink thx!

Offline

Board footer

Powered by FluxBB