You are not logged in.

#1 2018-05-28 19:40:26

PootisBird
Member
Registered: 2014-04-16
Posts: 118

[solved]ffmpeg and ffmpeg2.8 wants libx265.so=151-64

I cannot update ffmpeg and ffmpeg2.8
Testing provides libx265.so=160-64 while ffmpeg wants libx265.so=151-64
Adding x265 to ignored packages for now as it doesn't break anything.

Please apologise, my mistake. Now I need to figure out what package installed ffmpeg2.8.
Edit. Ah, vlc on 13th of January last year. Go figure.
Wait, does that mean that 2.8 release is being obsoleted?

Last edited by PootisBird (2018-05-28 19:51:40)

Offline

#2 2018-05-28 19:52:57

Scimmia
Bug Wrangler
Registered: 2012-09-01
Posts: 7,085

Re: [solved]ffmpeg and ffmpeg2.8 wants libx265.so=151-64

It's gone from the repos, so yeah, no longer the devs/tus responsibility.

Offline

#3 2018-05-28 20:22:52

WorMzy
Forum Moderator
From: Scotland
Registered: 2010-06-16
Posts: 8,404
Website

Re: [solved]ffmpeg and ffmpeg2.8 wants libx265.so=151-64


Sakura:-
Mobo: MSI X299 TOMAHAWK ARCTIC // Processor: Intel Core i7-7820X 3.6GHz // GFX: nVidia GeForce GTX 970 // RAM: 32GB (4x 8GB) Corsair DDR4 (@ 3000MHz) // Storage: 1x 3TB HDD, 5x 1TB HDD, 2x 120GB SSD, 1x 275GB M2 SSD

Making lemonade from lemons since 2015.

Offline

#4 2018-05-29 10:14:14

PootisBird
Member
Registered: 2014-04-16
Posts: 118

Re: [solved]ffmpeg and ffmpeg2.8 wants libx265.so=151-64

Thanks, it's time to do some maintenance on my install I guess.

Offline

Board footer

Powered by FluxBB