You are not logged in.

#1 2018-08-25 22:59:44

odror
Member
Registered: 2015-03-17
Posts: 13

Start gdm(3) In a different VT

I would like my GDM to start on VT9 not VT1.

I tried multiple things non worked.

1. Added line under [deamon] in /etc/gdm/custom.conf FirstVT=9
2. Added under [login] in /etc/systemd/logind.conf   NAutoVTs=9
3. Add gdm parameter in /usr/lib/systemd/system/gdm.service    ExecStart=/usr/bin/gdm --with-initial-vt=9


Any Ideas how to force GDM to start on VT9

-Thanks

Offline

Board footer

Powered by FluxBB