You are not logged in.

#1 2006-08-16 04:14:53

Registered: 2005-07-28
Posts: 55

DVD::RIP Stops Responding [SOLVED]


I have just started to use DVD::RIP to try and backup some of my DVDs to XViD/DiVX.  However, everytime I try to rip one, DVD::RIP it seems to stop responding while it is trying to generate a preview image of the ripped movie.   The application can still be moved around within, tabs changed, but the ripping area items remain greyed out.  The status bar at the bottom stops updating, however the log files continue to update with the amount of time the process has been running.  According to the website, "This usually takes a few seconds, unless you're in the on-the-fly or DVD image mode, where this may need a minute."  I am not in either of the above modes, I am using the application suggested RIP to Hard Drive mode.  I have waited several times up to 15 minutes for this process to complete without any change.  I was wondering if anyone might be able to help me out?  Or point me to a better solution for DVD ripping and transcoding.  Thanks.


#2 2006-08-16 09:53:16

Registered: 2005-08-22
Posts: 468

Re: DVD::RIP Stops Responding [SOLVED]

I can't help you solve your problem with DVD::Rip, but I'd suggest you give HandBrake a try. It is a really easy to use command line tool for ripping and encoding DVDs and is by far the fastest DVD-ripper I've found. Quality is very good as well and it does stuff like detect cropping values automatically and very reliable. There's a precompiled binary for Linux on their forums if you fear to compile it on your own. You could also try Avidemux which a friend of mine suggested. He says it's the best tool for ripping DVDs, but I haven't tried it myself since I'm really satisfied with handbrake.

There's also Thoggen, Winki The Ripper, OGMRip and probably many more others. But they can't compare to Handbrake IMHO.


Board footer

Powered by FluxBB