You are not logged in.

#1 2018-10-18 15:37:13

firekage
Member
From: Eastern Europe, Poland
Registered: 2013-06-30
Posts: 572

[SOLVED] No audio hardware settings tab in Phonon

Hi. I would like to ask you - after today upgrade my Phonon in KDE > Multimedia > Sound and Pictures does not have an audio hardware settings tab, it is missing. Now i cant change HDMI output from Phonon (earlier i could do it) or try if sound goes from left to righ channel. Does anybody have similar problem?

Than you.

Last edited by firekage (2018-10-18 16:07:45)

Offline

#2 2018-10-18 15:42:11

V1del
Forum Moderator
Registered: 2012-10-16
Posts: 10,003

Re: [SOLVED] No audio hardware settings tab in Phonon

It was (re)moved to plasma-pa which also includes all of the other dynamic switching capabilities of pulseaudio.

Last edited by V1del (2018-10-18 15:43:24)

Offline

#3 2018-10-18 15:43:01

firekage
Member
From: Eastern Europe, Poland
Registered: 2013-06-30
Posts: 572

Re: [SOLVED] No audio hardware settings tab in Phonon

Thank you for a quick reply. Was it somewere posted, listed that this change was done?

Offline

#4 2018-10-18 15:46:55

V1del
Forum Moderator
Registered: 2012-10-16
Posts: 10,003

Re: [SOLVED] No audio hardware settings tab in Phonon

Plasma 5.14 release notes

Plasma Release Notes wrote:

The Audio Volume widget now has a built in speaker test feature moved from Phonon settings.

And by extension https://www.kde.org/announcements/plasm … ngelog.php and https://phabricator.kde.org/D14340 and https://commits.kde.org/plasma-desktop/ … b3b0ce3c36

Offline

#5 2018-10-18 16:07:31

firekage
Member
From: Eastern Europe, Poland
Registered: 2013-06-30
Posts: 572

Re: [SOLVED] No audio hardware settings tab in Phonon

Thank you very much. In my opinion it is important change - should be mentioned at Arch initial website. Again, thank you.

Offline

Board footer

Powered by FluxBB