You are not logged in.

#1 2018-12-28 12:56:14

archelvetic
Member
Registered: 2017-10-26
Posts: 29

TeamViewer GUI not starting

Hi

I've updated my system today and can't start teamviewer after installing it from AUR via pacman. I'm using I3WM.

$ teamviewer

Init...
CheckCPU: SSE2 support: yes
Checking setup...
Launching TeamViewer ...
Launching TeamViewer GUI ...

Nothing happens

Does anyone see what else beside my actions below I could have missed?

Furthermore I tried

sudo pacman -U ~/Downloads/lib32-freetype2-2.8-2-x86_64.pkg.tar.xz
systemctl enable teamviewerd
systemctl start teamviewerd
sudo teamviewer --daemon enable

and I've read https://bbs.archlinux.org/viewtopic.php?id=230675

$ tail /var/log/teamviewer14

2018/12/28 13:36:18.406   692 139737901823744 S   LogindSessionInfo: New session LogindSessionInfo [id=1 user=ra state=user active=1 reliable=1 infoId=2212294583] [path=/org/freedesktop/login1/session/_31 TTY=tty1 seat=seat0 display= vtnr=1 owner=[SysUser: ra [uid=1000, gid=100 home=/home/ra gecos= shell=/bin/bash]] idle=0(1546000576238137) active=1 type=tty class=user state=opening timestamp=1546000578402355 service=login defaultCG= leader=690 audit=1 remote=0 rHost= rUser= killProc=0]
2018/12/28 13:36:21.777   692 139737398490880 S   SysSession updated: SysSession 3510599056 [type=70 vt=1 tty=/dev/tty0 pseudotty=0 info=1 id=/dev/fb0 user=root state=greeter active=0 reliable=1]
2018/12/28 13:36:21.777   692 139737398490880 S   OSSessionEventTranslatorLinux::SessionUpdated: old osSessionID: 3510599056 username: root userLoggedIn: 0 locked: 0 primarySession: 1 unusableState: 0 connected: 1
2018/12/28 13:36:21.778   692 139737398490880 S   OSSessionEventTranslatorLinux::SessionUpdated: new osSessionID: 3510599056 username: root userLoggedIn: 0 locked: 0 primarySession: 0 unusableState: 0 connected: 0
2018/12/28 13:36:21.778   692 139737398490880 S   SessionDesignatorLinux::PrimarySessionDisconnected: session: 3510599056 active session 3510599056
2018/12/28 13:36:21.778   692 139737398490880 S   MultiUserSessionDesignator: New active session: 4294967295

Last edited by archelvetic (2018-12-28 12:56:47)

Offline

#2 2018-12-28 20:22:49

Piri
Member
Registered: 2018-06-02
Posts: 64

Re: TeamViewer GUI not starting

See the pinned AUR comments...

https://aur.archlinux.org/packages/teamviewer/

Offline

Board footer

Powered by FluxBB