You are not logged in.

#1 2019-01-07 10:01:09

tombenko
Member
From: Balassagyarmat
Registered: 2013-08-24
Posts: 45

Suspend failure on Acer Aspire ES-15 with new kernel

On friday (05.01.2019) sysupgraded. Since then the suspend mode gave up working. I found, that the systemd-hibernate.service fails to activate, and paralel the laptop-mode drops re-set failure for the wireless card.

jan 07 10:48:04 Feynmann laptop_mode[15582]: Error for wireless request "Set Power Management" (8B2C) :
jan 07 10:48:04 Feynmann laptop_mode[15582]:     SET failed on device wlp2s0 ; Operation not supported.
jan 07 10:48:04 Feynmann laptop_mode[15582]: Failed to re-set power saving mode for wireless card

The acpi daemon drops a legion of message pair:

[41929.628975] ACPI: EC: interrupt blocked
[41929.688696] ACPI: EC: interrupt unblocked

With direct command suspend the terminal hangs up.

Offline

#2 2019-01-07 22:33:36

tombenko
Member
From: Balassagyarmat
Registered: 2013-08-24
Posts: 45

Re: Suspend failure on Acer Aspire ES-15 with new kernel

Here's a dmesg output from suspending: error

Offline

#3 2019-02-21 08:51:11

tombenko
Member
From: Balassagyarmat
Registered: 2013-08-24
Posts: 45

Re: Suspend failure on Acer Aspire ES-15 with new kernel

The error still stands. Suspend manually fails, hibernate turns off the screen, but don't stop the fans or the hdd. From the menu in XFCE suspend turns off the screen, then turns back on, hibernate seems to start, stops the fan and turns off the screen, but the system still runs, when I wake the laptop, the resume don't turns on the screen or anything else, just after pressing the power button. In this case the system is with locked screen when the set time is through. Since the first occurence of the error there were updates of both kernel and systemd, but not the acpid. The latter isn't updated for a long time before the error.

Offline

#4 2019-02-28 17:22:19

tombenko
Member
From: Balassagyarmat
Registered: 2013-08-24
Posts: 45

Re: Suspend failure on Acer Aspire ES-15 with new kernel

Funny, as recommended in another topic, I tried to stop laptop-mode-tools... but it wont stop. Even when disabled, starts at boot.

Offline

Board footer

Powered by FluxBB