You are not logged in.

#1 2019-01-11 18:43:18

jfabernathy
Member
From: North Carolina
Registered: 2019-01-03
Posts: 21

[SOLVED] tvheadend 4.7.2 stable

I'm new to Archlinux and have it working but now want to install tvheadend 4.2.7-2. I'm finding that it's an AUR package in Archlinux so I'm trying to figure that out.  I used pacman to install base-devel  and the dependence packages. I created a PKGBUILD file from the link on the right side of the https://aur.archlinux.org/packages/tvheadend/ page. 

But when I makepkg I get an error very quickly about the tvheadend.install file not existing.

Any help would be appreciated.

Jim A

Last edited by jfabernathy (2019-01-11 19:23:07)

Offline

#2 2019-01-11 18:45:29

HalosGhost
Forum Moderator
From: Twin Cities, MN
Registered: 2012-06-22
Posts: 1,721
Website

Re: [SOLVED] tvheadend 4.7.2 stable

If it is already on the AUR (and the package is reasonable), you do not need to write a PKGBUILD, you can grab the snapshot (or clone the AUR repo) and use makepkg from there.

Please read the relevant wiki page: https://wiki.archlinux.org/index.php/Ar … Repository

All the best,

-HG


"All errors are ᴘᴇʙᴋᴀᴄ errors—It's just a matter of narrowing down which keyboard and chair." -Trilby
\ldots

Offline

#3 2019-01-11 19:07:38

jfabernathy
Member
From: North Carolina
Registered: 2019-01-03
Posts: 21

Re: [SOLVED] tvheadend 4.7.2 stable

thanks for the quick response. really appreciate the pointer. The link helped a lot. I was working with the tarball and the git method was the way to go.

Offline

#4 2019-01-11 19:17:35

HalosGhost
Forum Moderator
From: Twin Cities, MN
Registered: 2012-06-22
Posts: 1,721
Website

Re: [SOLVED] tvheadend 4.7.2 stable

Glad to be helpful.

Please remember to mark your thread as [SOLVED] if your question has been answered. smile

All the best,

-HG


"All errors are ᴘᴇʙᴋᴀᴄ errors—It's just a matter of narrowing down which keyboard and chair." -Trilby
\ldots

Offline

Board footer

Powered by FluxBB