You are not logged in.

#1 2019-01-18 12:25:37

txtsd
Member
Registered: 2014-10-02
Posts: 69

[SOLVED] Steam doesn't run anymore

There's no helpful output either:

λ steam-native
Running Steam on arch rolling 64-bit
STEAM_RUNTIME is disabled by the user

What can I do to debug this?

Last edited by txtsd (2019-01-22 14:39:50)


[CPU] AMD Ryzen 5 2400G
[GPU] AMD RX Vega 11
[Kernel] linux-ck-zen
[Openbox + tint2] [zsh] Arch user since [2014-09-01 02:09]

Offline

#2 2019-01-18 16:07:14

Shawn8901
Member
Registered: 2013-05-07
Posts: 37

Re: [SOLVED] Steam doesn't run anymore

Could you please check output of 

 /tmp/dumps/`whoami`_stdout.txt 

As you write "anymore" please also attach more information what you have changed between working state and non working?
Did you do an update via pacman?
If yes please attach

 /var/log/pacman.log 

Offline

#3 2019-01-19 22:06:28

txtsd
Member
Registered: 2014-10-02
Posts: 69

Re: [SOLVED] Steam doesn't run anymore

So it rectified itself after a reboot.

Thanks though, at least now I know where to look for steam's output.


[CPU] AMD Ryzen 5 2400G
[GPU] AMD RX Vega 11
[Kernel] linux-ck-zen
[Openbox + tint2] [zsh] Arch user since [2014-09-01 02:09]

Offline

#4 2019-01-19 22:19:12

WorMzy
Forum Moderator
From: Scotland
Registered: 2010-06-16
Posts: 9,058
Website

Re: [SOLVED] Steam doesn't run anymore

Please remember to mark your thread as solved.


Sakura:-
Mobo: MSI X299 TOMAHAWK ARCTIC // Processor: Intel Core i7-7820X 3.6GHz // GFX: nVidia GeForce GTX 970 // RAM: 32GB (4x 8GB) Corsair DDR4 (@ 3000MHz) // Storage: 1x 3TB HDD, 5x 1TB HDD, 2x 120GB SSD, 1x 275GB M2 SSD

Making lemonade from lemons since 2015.

Offline

Board footer

Powered by FluxBB