You are not logged in.

#1 2019-01-18 18:39:30

Registered: 2019-01-18
Posts: 1

[SOLVED]Installation issues with Ryzen 5 2500U (Lenovo 330S)


I've been trying to install Arch for a couple of days now (I'm a noob) )without any success and have searched online and in this forum for an answer relating to my problem without success. I have created a USB boot media to install from by using both etcher on a windows installation and Multiwriter on an Ubuntu installation. I downloaded the ISO file from one of the HTTP links listed from the Arch website. When I attempt to install Arch I can make it as far as the option menu where you can select the Live CD and start the installation process but after I select the option to start installation all I get is a black screen. There is no error message displayed and no matter how long I leave it nothing else happens. I have tried using "nomodeset" as a kernel parameter it hasn't worked.

I had problems with getting Ubuntu to actually boot and install and had to pass kernel parameters to get it to work however, I'm not sure that I can use the same options with Arch or even how to copy the parameters to the Arch installer. I believe that this is an issue stemming from the AMD APU installed in the computer because of the integrated Vega graphics. There is likely some sort of problem that causes the installer to crash as near as i can guess anyway. In any case, if anyone here can offer a solution or get me on the right track I'd greatly appreciate it.t

Solution: All I had to do was add noapic and then boot. I was able to install without issue.

Last edited by JSH197 (2019-01-21 15:33:51)


Board footer

Powered by FluxBB