You are not logged in.

#1 2019-01-31 13:12:50

abutanaev
Member
From: Russia, Novosibirsk
Registered: 2011-03-29
Posts: 35

Screen not cleaned after boot

Hi!

I wonder does anybody have the same issue. After some system update, quite some time ago, screen stopped to get cleaned after boot process finishes and login appears:
https://photos.app.goo.gl/DvwF4q2vT4rp4c1p9
This happens on all my old Arch installations (two). Freshly installed systems (also two) don't have this problem. Tried to reinstall syslinux, no help.

Anton

Last edited by abutanaev (2019-01-31 13:55:52)

Offline

#2 2019-01-31 13:51:51

schard
Member
From: Hannover
Registered: 2016-05-06
Posts: 190

Re: Screen not cleaned after boot

The link is broken.
Usually what you describe may result from a remainder within the frame buffer.
What graphics card and driver do you use?

Offline

#3 2019-01-31 14:00:12

abutanaev
Member
From: Russia, Novosibirsk
Registered: 2011-03-29
Posts: 35

Re: Screen not cleaned after boot

I fixed link in the 1st post.

I have two systems:

01:00.0 VGA compatible controller: NVIDIA Corporation GF108 [GeForce GT 440] (rev a1)
nvidia-390xx 390.87-30
01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Device 6617 (rev c7)
xf86-video-amdgpu 18.1.0-1

Same problem on both of them.

Last edited by abutanaev (2019-01-31 14:01:42)

Offline

#4 2019-01-31 14:23:07

schard
Member
From: Hannover
Registered: 2016-05-06
Posts: 190

Re: Screen not cleaned after boot

Offline

#5 2019-02-01 03:08:41

abutanaev
Member
From: Russia, Novosibirsk
Registered: 2011-03-29
Posts: 35

Re: Screen not cleaned after boot

schard, thanks! MENU CLEAR really helps! syslinux menu is gone now. But to be completely honest, it's just a workaround, though very useful, since boot process leftover still remains on the screen after boot.

Last edited by abutanaev (2019-02-02 13:19:30)

Offline

Board footer

Powered by FluxBB