You are not logged in.

#1 2019-02-03 20:21:21

GreenBackbone
Member
From: Tijuana, Mex
Registered: 2015-06-17
Posts: 27

Error in tor browser when upgrading system

today i tried running pacman -Syu and i get this error:

error: failed retrieving file 'tor-browser-en-8.0.5-1-x86_64.pkg.tar.xz' from ftp.halifax.rwth-aachen.de : The requested URL returned error: 404
warning: failed to retrieve some files
error: failed to commit transaction (unexpected error)
Errors occurred, no packages were upgraded.

i tried pacman -Syy
i tried reflector to get 5 latest
i also removed the server in question from mirrorlist
i did pacman -Sy after every change but still get the same error

how can i fix this without uninstalling tor browser??


Peace, Love and Blessings to All!

Offline

#2 2019-02-03 20:42:06

Slithery
Forum Moderator
From: Norfolk, UK
Registered: 2013-12-01
Posts: 3,353

Re: Error in tor browser when upgrading system

The tor-browser-en package doesn't exist in the Arch repos, where are you getting it from?

pacconf

No, it didn't "fix" anything. It just shifted the brokeness one space to the right. - jasonwryan
Closing -- for deletion; Banning -- for muppetry. - jasonwryan

aur - dotfiles

Offline

#3 2019-02-03 20:51:03

GreenBackbone
Member
From: Tijuana, Mex
Registered: 2015-06-17
Posts: 27

Re: Error in tor browser when upgrading system

Slithery wrote:

The tor-browser-en package doesn't exist in the Arch repos, where are you getting it from?

pacconf

How dumb of me.. you are completely correct!
I added a third party repo a long time ago i forgot about!
Thank you!


Peace, Love and Blessings to All!

Offline

Board footer

Powered by FluxBB