You are not logged in.

#1 2019-03-17 12:26:08

Kagaku
Member
Registered: 2019-03-17
Posts: 1

How to Install libprotobuf-lite.so.17 ?

Hello
I want run anbox on arch
Previously my anbox could be used but after i update package manager anbox can't run

I try to run anbox via terminal but the output is
[a-arch@A-arch ~]$ anbox
anbox: error while loading shared libraries: libprotobuf-lite.so.17: cannot open shared object file: No such file or directory
[a-arch@A-arch ~]$
How to install libprotobuf-lite.so.17 ?

Offline

#2 2019-03-17 12:34:58

Slithery
Forum Moderator
From: Norfolk, UK
Registered: 2013-12-01
Posts: 4,292

Re: How to Install libprotobuf-lite.so.17 ?

You don't.

You rebuild anbox against the new library.


No, it didn't "fix" anything. It just shifted the brokeness one space to the right. - jasonwryan
Closing -- for deletion; Banning -- for muppetry. - jasonwryan

aur - dotfiles

Online

Board footer

Powered by FluxBB