You are not logged in.

#1 2019-05-24 06:39:31

zw963
Member
Registered: 2018-06-18
Posts: 86

Run pacman -Syu error because break dependency of nvidia-lts(Resolved)

 ╰─ $ pacman -Syu
:: Synchronizing package databases...
 core is up to date
 extra is up to date
 community is up to date
 multilib is up to date
 archlinuxcn is up to date
:: Starting full system upgrade...
warning: linux-lts: ignoring package upgrade (4.19.34-1 => 4.19.45-1)
warning: linux-lts-headers: ignoring package upgrade (4.19.34-1 => 4.19.45-1)
warning: nvidia-lts: ignoring package upgrade (1:418.56-2 => 1:430.14-1)
resolving dependencies...
looking for conflicting packages...
:: gedit and gedit-code-assistance are in conflict. Remove gedit-code-assistance? [y/N] y
error: failed to prepare transaction (could not satisfy dependencies)
:: installing nvidia-utils (430.14-1) breaks dependency 'nvidia-utils=418.56' required by nvidia-lts

Thanks.

Last edited by zw963 (2019-05-24 07:22:21)

Offline

#2 2019-05-24 07:21:56

zw963
Member
Registered: 2018-06-18
Posts: 86

Re: Run pacman -Syu error because break dependency of nvidia-lts(Resolved)

When update linux-lts package, it worked now, thank you.

Offline

Board footer

Powered by FluxBB