You are not logged in.

#1 2019-06-02 11:41:34

Registered: 2019-05-30
Posts: 3

[Solved] Live USB: systemd timeout and freeze

Hi everyone,

There is a fairly new computer I want to install arch linux on. Already turned off secure boot and activated legacy mode. After choosing the live USB in the BIOS boot menu the screen goes black for a moment and then immediately starts up arch linux without showing any grub/boot loader menu.
It gets stuck with following line:

ccp 0000:0b:00.2: sev command 0x4 timed out. disabling PSP
ccp 0000:0b:00.2: SEV: failed to get status. Error 0x0
A start job is running for Monitoring of LVM2 mirrors, snapshots etc. using dmeventd or progress polling

After some seconds the screen goes black and the system seems frozen, only the CPU fan can be heard getting more loud.

CPU: AMD Ryzen 7 PRO
Chipset: AMD B350 FCH
Arch ISO: 2019.05.01

Many thanks for your help.

Last edited by cynric (2019-09-02 02:52:57)


#2 2019-06-16 13:18:33

Registered: 2019-05-30
Posts: 3

Re: [Solved] Live USB: systemd timeout and freeze


  • Arch iso 2019.06.01 results in same error

  • Update of the UEFI also didn't made any difference

  • Using different USB stick made no change

On other computers the USB stick works fine.

I am stuck and don't know how to proceed, but really want to run this computer with Arch, my favourite distribution since 11 years smile
Does anyone has any idea how to continue?

Last edited by cynric (2019-06-16 13:20:12)


#3 2019-09-02 02:47:43

Registered: 2019-05-30
Posts: 3

Re: [Solved] Live USB: systemd timeout and freeze

Finally got all of several issues solved and the system is working now.

  • First issue revering in this thread was solved with another BIOS/UEFI update

  • Second issue was caused by the M.2 Western Digital SSD storage

The system still could not boot. Adding following code to the kernel command line fixed it by disabling the lowest power saving state:

  • Third issue was caused by the AMD ATI Radeon R7 430 graphics adapter

Booting wasn't possible for the fresh installed system either. It was solved as described in this thread: AMDGPU driver fails to load on HP laptop with R5 M430
Installed both xf86-video-ati and xf86-video-amdgpu packages
Added (amdgpu radeon) to mkinitcpio modules array
Regenerated intramfs with mkinitcpio
Added following to kernel parameters:

radeon.si_support=0 amdgpu.si_support=1

Last edited by cynric (2019-09-02 02:54:15)


Board footer

Powered by FluxBB