You are not logged in.

#1 2019-06-17 22:17:39

Gamble
Member
Registered: 2019-06-11
Posts: 21

[SOLVED] Trying to install acroread

I'm trying to install acroread  and have installed git and base-devel so I can use makepkg. I've done all the steps to get the package on my computer and I'm in the package, when I try and run makepkg -si, I get this message:

$ makepkg -si
==> Making package: acroread 9.5.5-9 (Mon Jun 17 16:12:20 2019)
==> Checking runtime dependencies...
==> Installing missing dependencies...
error: target not found: lib32-gtk2
error: target not found: lib32-libxml2
error: target not found: lib32-libxt
error: target not found: lib32-mesa
error: target not found: lib32-libidn
error: target not found: lib32-glu
==> ERROR: 'pacman' failed to install missing dependencies.

What do I do to fix this issue?

Last edited by Gamble (2019-06-17 22:35:47)

Offline

#2 2019-06-17 22:22:39

jasonwryan
Anarchist
From: .nz
Registered: 2009-05-09
Posts: 28,042
Website

Re: [SOLVED] Trying to install acroread


Arch + dwm   •   Mercurial repos  •   Surfraw

Registered Linux User #482438

Offline

#3 2019-06-17 22:23:02

ewaller
Administrator
From: Pasadena, CA
Registered: 2009-07-13
Posts: 16,757

Re: [SOLVED] Trying to install acroread

Enable multilib in your /etc/pacman.conf file.

Your system is configured to use only 64 bit excusables.  That program clearly needs the 32 bit libraries.

Edit -- Too slow

Last edited by ewaller (2019-06-17 22:23:46)


Nothing is too wonderful to be true, if it be consistent with the laws of nature -- Michael Faraday
Sometimes it is the people no one can imagine anything of who do the things no one can imagine. -- Alan Turing
---
How to Ask Questions the Smart Way

Offline

Board footer

Powered by FluxBB