You are not logged in.

#1 2019-07-09 16:51:19

LordRusk
Member
Registered: 2019-07-09
Posts: 4

ArchIso Running very slowly when booting from USB

So, I was just getting ready to install arch on my main system after a few attempts on a VM, but when I booted from the USB with archiso on it, it started running very slowly and when I tried to use cfdisk, it would take a solid 30 seconds to load, and would come up with an error telling me it had froze, and then when I would try to select a different option it would freeze completely again for another 30 seconds. At first i thought it was the USB so I used a different USB just to be sure, and the same thing happened. The same problem also occurs when using fdisk, with around the same lag time.

I'm not sure if it's my hardware, but it seems very weird that, when I installed Mint 19.1, with has a graphical interface, it doesn't lag one bit, but when using something such as arch, with no graphical interface, it lags heavily.

BTW I'm using a 2011 MacBook Pro, here is the exact specs
Processor: Intel Core i52415M CPU @ 2.30GH x 2
Ram: 8G
Hard Drive: 120G
Graphics Card: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller

Also, I am very new to Arch, so if its a simple problem to fix, that's great, but I didn't see anyone else having this problem, so I decided to bring my problem here, any help is appreciated!

Offline

#2 2019-07-10 11:18:16

Lone_Wolf
Member
From: Netherlands, Europe
Registered: 2005-10-04
Posts: 7,135

Re: ArchIso Running very slowly when booting from USB


Multi-init booting with apg Openrc and systemd coexisting
Automounting : not needed, i prefer pmount
Aur helpers : makepkg + my own local repo === rarely need them

Offline

Board footer

Powered by FluxBB