You are not logged in.

#1 2019-09-06 09:14:54

zoltix
Member
Registered: 2019-09-06
Posts: 3

xfce4-notes: CPU running at 100% after startup of xfce

Hi,

Since, I put some note in xfce4-notes. Each time, I start my archlinux  the
xfce4-notes will consume 100% CPU and I didn’t see it in bug report

My workaround is “kill” xfce-note and restart it.


Someone has already encountered the problem?
Do you have a solution?


Thanks for your help.


Some info:
htop   

  PID USER      PR  NI    VIRT    RES    SHR S  %CPU  %MEM     TIME+ COMMAND                                              
  803 lli       20   0  198600  14352  12456 R  98.3   0.2   0:57.74 xfce4-notes     

version of my archlinux

[lli@freeArch ~]$ uname -a
Linux freeArch 5.2.11-arch1-1-ARCH #1 SMP PREEMPT Thu Aug 29 08:09:36 UTC 2019 x86_64 GNU/Linux

installed version

 
[lli@freeArch ~]$ pacman -Qi xfce4-notes-plugin

Name            : xfce4-notes-plugin
Version         : 1.8.1-4
Description     : A notes plugin for the Xfce4 panel
Architecture    : x86_64
URL             : [url]https://goodies.xfce.org/projects/panel-plugins/xfce4-notes-plugin[/url]
Licenses        : GPL2
Groups          : xfce4-goodies
Provides        : None
Depends On      : xfce4-panel  libunique  hicolor-icon-theme
Optional Deps   : None
Required By     : None
Optional For    : None
Conflicts With  : None
Replaces        : None
Installed Size  : 547.00 KiB
Packager        : Evangelos Foutras <evangelos@foutrelis.com>
Build Date      : Mon 12 Aug 2019 01:33:11 AM CEST
Install Date    : Sun 01 Sep 2019 09:47:37 PM CEST
Install Reason  : Explicitly installed
Install Script  : No
Validated By    : Signature

Config de xfce4-notes

[lli@freeArch ~]$ cat ~/.config/xfce4/xfce4-notes.gtkrc
gtk_color_scheme = "notes_fg_color:#c1c1ececb0b0\nnotes_bg_color:#50f9630349d7\nnotes_base_color:#c1c1ececb0b0\nnotes_text_color:#50f9630349d7\nnotes_selected_bg_color:#6a4081ed60e5\nnotes_selected_fg_color:#c1c1ececb0b0"
include "/usr/share/xfce4-notes-plugin/gtk-2.0/notes.gtkrc"[lli@freeArch ~]$

Last edited by zoltix (2019-09-06 09:24:31)

Offline

#2 2019-09-06 09:19:48

V1del
Forum Moderator
Registered: 2012-10-16
Posts: 7,600

Re: xfce4-notes: CPU running at 100% after startup of xfce

Please use [ code ] [ /code ] tags without the spaces to wrap command output

Just to cover some low hanging fruit, how are you starting xfce?

Offline

#3 2019-09-06 09:31:09

zoltix
Member
Registered: 2019-09-06
Posts: 3

Re: xfce4-notes: CPU running at 100% after startup of xfce

Sorry..I'm newbie.
I have edited my post with your recommendations.
I start xfce with LightDM service.
Thanks

Last edited by zoltix (2019-09-06 09:31:55)

Offline

#4 2019-09-08 15:07:25

zoltix
Member
Registered: 2019-09-06
Posts: 3

Re: xfce4-notes: CPU running at 100% after startup of xfce

Hi,
Does anyone have any idea how to solve my problem?
thanks

Offline

Board footer

Powered by FluxBB