You are not logged in.

#1 2019-10-11 23:05:22

Vityou
Member
Registered: 2016-07-15
Posts: 23

[SOLVED] booting from live usb boot menu results in "SHA256 validated"

I am able to boot to the live usb, but once I select the first option from its boot menu, the white text "SHA256 validated" pops up on the upper left of the screen and nothing else happens.  I have

dd

d the USB multiple times as well.

Last edited by Vityou (2019-10-12 04:58:51)

Offline

#2 2019-10-11 23:18:20

magyar
Member
Registered: 2014-02-28
Posts: 7

Re: [SOLVED] booting from live usb boot menu results in "SHA256 validated"

How long did you wait?  The message disappeared after about 45 seconds and the latest live iso written to a usb continued to boot as expected for me.

Offline

#3 2019-10-11 23:19:38

Vityou
Member
Registered: 2016-07-15
Posts: 23

Re: [SOLVED] booting from live usb boot menu results in "SHA256 validated"

The longest I've waited was about 15 minutes.

Offline

#4 2019-10-11 23:23:51

Vityou
Member
Registered: 2016-07-15
Posts: 23

Re: [SOLVED] booting from live usb boot menu results in "SHA256 validated"

Now I'm trying with the next oldest iso and getting the same result with no "SHA256 validated", just a black screen.

Offline

#5 2019-10-12 04:39:38

Vityou
Member
Registered: 2016-07-15
Posts: 23

Re: [SOLVED] booting from live usb boot menu results in "SHA256 validated"

Booting in legacy mode has revealed that there is a kernel panic going on due to some kind of "firmware bug".

Offline

#6 2019-10-12 04:58:30

Vityou
Member
Registered: 2016-07-15
Posts: 23

Re: [SOLVED] booting from live usb boot menu results in "SHA256 validated"

The issue has been fixed with a firmware update.  Moral of the story: it's never Linux's fault.

Offline

#7 2019-10-15 13:48:29

hellpe
Member
From: France
Registered: 2012-11-03
Posts: 20

Re: [SOLVED] booting from live usb boot menu results in "SHA256 validated"

I'm having the exact same issue, except my BIOS firmware is up-to-date. I can correctly boot on Legacy BIOS mode, this happens only when attempting to boot from UEFI mode.
My motherboard is an Asustek P8P67 EVO.

Offline

#8 2019-10-19 00:29:13

Bachsau
Member
Registered: 2016-12-09
Posts: 11

Re: [SOLVED] booting from live usb boot menu results in "SHA256 validated"

So how is this solved? As long as you want or have to use EFI, what's the solution?

Vityou wrote:

Moral of the story: it's never Linux's fault.

It is, if it isn't able to deal with the issue well. Every kernel panic not caused by defective memory is its own fault.

Last edited by Bachsau (2019-10-19 00:33:44)

Offline

Board footer

Powered by FluxBB