You are not logged in.

#1 2019-11-02 13:26:39

Minix
Member
Registered: 2019-11-02
Posts: 3

[SOLVED]XFCE4 no screensaver detected

Hi I am a newbie on arch.I use arch with xfce4. The problem is when I am watching youtube,after sometime the screen locks itself.It is such a weird problem!I searched on internet And come across a script which prevents the screen from locking itself when YouTube is full screen.So I happily copied and pasted it on my zshrc.But it returns this on the terminal:
No screensaver detected
I tried to setup the screensaver from settings and screensaver is working. but the terminal message dont disappear.I am pasting the GitHub link of the script:
https://github.com/iye/lightsOn/blob/master/lightsOn.sh
What can I do now?I haven't faced it on any distro.(mx linux,xubuntu,endeavourOS).

Last edited by Minix (2019-11-04 07:58:33)

Offline

#2 2019-11-02 19:53:59

toz
Member
Registered: 2011-10-28
Posts: 416

Re: [SOLVED]XFCE4 no screensaver detected

Which screensaver/locker are you running?

You can try enabling presentation mode (left-click the power manager icon in your tray). That should prevent the system from locking.

Offline

#3 2019-11-02 23:12:44

Minix
Member
Registered: 2019-11-02
Posts: 3

Re: [SOLVED]XFCE4 no screensaver detected

I am running xscreensaver

Offline

#4 2019-11-04 07:52:42

Minix
Member
Registered: 2019-11-02
Posts: 3

Re: [SOLVED]XFCE4 no screensaver detected

Solved by installing caffeine

Offline

Board footer

Powered by FluxBB