You are not logged in.

#1 2019-12-17 10:30:30

aquilarubra
Member
From: Trieste, Italy
Registered: 2018-11-24
Posts: 19

[SOLVED] pgp stuck in key import

Hi, I found this issue with the latest update. Actually, I was using yay and, when it wanted to import new gpg keys, it was stuck.

Then, I tried to import a key directly with gpg:

gpg --recv-keys <KEY>

gpg was stuck with *any* key I tried to import (not just the ones I needed for the aur package I was trying to install). I also tried with user root, and it was stuck too.

I removed and reinstalled gnupg, but nothing changed. gnupg seems unable to import keys. Any idea?

Last edited by aquilarubra (2019-12-18 05:27:45)

Offline

#2 2019-12-17 12:18:19

WorMzy
Forum Moderator
From: Scotland
Registered: 2010-06-16
Posts: 9,307
Website

Re: [SOLVED] pgp stuck in key import


Sakura:-
Mobo: MSI X299 TOMAHAWK ARCTIC // Processor: Intel Core i7-7820X 3.6GHz // GFX: nVidia GeForce GTX 970 // RAM: 32GB (4x 8GB) Corsair DDR4 (@ 3000MHz) // Storage: 1x 3TB HDD, 5x 1TB HDD, 2x 120GB SSD, 1x 275GB M2 SSD

Making lemonade from lemons since 2015.

Online

Board footer

Powered by FluxBB