You are not logged in.

#1 2019-12-20 21:26:58

Guigamer
Member
Registered: 2019-12-20
Posts: 2

Error in install epsxe_x64

When I click the install icon epsxe.64 ps1 nothing happens, then I run the terminal file epsxe_x64 appears error messages:

./epsxe_x64: /usr/lib/libncurses.so.5: no version information available (required by ./epsxe_x64)
./epsxe_x64: /usr/lib/libncurses.so.5: no version information available (required by ./epsxe_x64)
./epsxe_x64: /usr/lib/libcurl.so.4: version `CURL_OPENSSL_3' not found (required by ./epsxe_x64)

How do I solve these errors?

Offline

#2 2019-12-20 21:34:37

V1del
Forum Moderator
Registered: 2012-10-16
Posts: 10,486

Re: Error in install epsxe_x64

Yes, why are you not using: https://aur.archlinux.org/packages/epsxe

That said are you sure you want to use epsxe? libretro-beetle-psx and/or mednafen are good choices available from the repos and if I had to use a plugin based emulator I'd rather opt for pcsxr or so.

Mod note: Moving to AUR issues...

Last edited by V1del (2019-12-20 21:38:30)

Offline

#3 2019-12-20 21:34:59

Slithery
Forum Moderator
From: Norfolk, UK
Registered: 2013-12-01
Posts: 3,950

Re: Error in install epsxe_x64

Why aren't you installing it from the AUR?
https://aur.archlinux.org/packages/epsxe


No, it didn't "fix" anything. It just shifted the brokeness one space to the right. - jasonwryan
Closing -- for deletion; Banning -- for muppetry. - jasonwryan

aur - dotfiles

Offline

Board footer

Powered by FluxBB