You are not logged in.

#1 2020-02-11 11:25:18

Henry78
Member
Registered: 2012-01-23
Posts: 51

libvirt/qemu doesn't give me the option to "allocate entire disk now"

Hi!


When using virt-manager (or Boxes) to create a new virtual machine the option "allocate entire disk now" (sparse=yes) is missing when creating storage. I found various screenshots where a checkbox is available, just beneath the field where you enter the desired disk size.

I'd like to *uncheck* this box (use sparse allocating). But as I'm missing the checkbox, every time i create a vm using the virt-manager GUI the space *is* preallocated. What did I miss? I checked dependencies and qemu.conf, libvirt config files, but nothing seems wrong.

Anybody knows how to get this option?

I mixed up raw and qcow2 images.

Last edited by Henry78 (2020-02-19 10:45:36)

Offline

Board footer

Powered by FluxBB