You are not logged in.

#1 2020-02-14 19:58:01

8472
Member
From: Slovakia
Registered: 2010-05-15
Posts: 68

[SOLVED] broken font or another objects size after replacing graphics

Hello,

Kernel: 5.4.19-1-lts
xorg.conf driver used: nvidia

I've purchased a new graphics (GTX 1650 KalmX) card today:

lspci:
01:00.0 VGA compatible controller: NVIDIA Corporation TU117 [GeForce GTX 1650] (rev a1)
	Subsystem: NVIDIA Corporation TU117 [GeForce GTX 1650]
	Kernel driver in use: nvidia

inxi:
Graphics:  Device-1: NVIDIA TU117 [GeForce GTX 1650] driver: nvidia v: 440.59 
           Display: server: X.Org 1.20.7 driver: nvidia resolution: 1920x1200~60Hz 
           OpenGL: renderer: GeForce GTX 1650/PCIe/SSE2 v: 4.6.0 NVIDIA 440.59 

replacing older (GTX 750 Silent):

Graphics:  Device-1: NVIDIA GM107 [GeForce GTX 750] driver: nvidia v: 440.59 
           Display: server: X.Org 1.20.7 driver: nvidia resolution: 1920x1200~60Hz 
           OpenGL: renderer: GeForce GTX 750/PCIe/SSE2 v: 4.6.0 NVIDIA 440.59


However, after starting X Server (using OpenBox, Tint2, ...) in my usual FullHD, I'm getting extremely large top window title, like this:
VmqDIK9.jpg
TwFc3T2.jpg
Zt6vOKB.jpg
xgUUQ5R.jpg




In some apps (gimp, pcmanfm, palemoon), everything is enlarged:
DPovPcm.jpg




When I put the older graphics card back again, everything is back to normal, expected size for an instance:
VB6xXIp.jpg



I have absolutely no idea what to look for at this problem.
Could you please advise?
Thank you!

EDIT:
Problem fixed in xorg.conf with precise specification of DisplaySize for Monitor and Option "DPI" for Screen.

Last edited by 8472 (2020-02-15 10:47:01)


Logic clearly dictates that the needs of the many outweigh the needs of the few.

Offline

Board footer

Powered by FluxBB