You are not logged in.
Hi,
I have recently switched away from NetworkManager and I sometimes have to use a VPN provided by my university to access restricted sites.
While that seems to work, I am unable to force all traffic through the VPN.
Does anyone know a way to use systemd to manage/configure openconnect?
At the very least it would be useful to force all traffic to be routed through tun0 and IPv6 traffic would need to be dropped since AFAIK the VPN does not route IPv6 traffic.
I would appreciate any experience some of you might have.
Offline