You are not logged in.

#1 2006-09-25 12:02:53

From: Germany
Registered: 2006-09-21
Posts: 729

LIRC on Acer Extensa - connection refused

I tried to install LIRC on my Acer Extensa 3001 WLMi to control xmms via the xmms-lirc-plugin with a RemoteControl.
I installed LIRC with pacman, downloaded a config-file for my RC and saved it to /etc/lircd.conf
after modprbe lirc_dev && modprobe lirc_sir dmesg shows this:

lirc_dev: IR Remote Control driver registered, at major 61 
lirc_dev: lirc_register_plugin: sample_rate: 0
lirc_sir: I/O port 0x03e8, IRQ 4.
lirc_sir: Installed.

and a the device /dev/lirc0 was created
I can start the lirc-daemon but every time I start irw to test my RC it fails

#irw /dev/lirc0
connect: Connection refused

options for the daemon are:
-d /dev/lirc0 --driver=default

according to it should work with my settings (lirc_dev, lirc_sir, driver=default)

I tried also the lirc_serial modul, same result..
only difference is output of dmesg after modprobe lirc_serial

lirc_dev: IR Remote Control driver registered, at major 61 
lirc_serial: auto-detected active low receiver
lirc_dev: lirc_register_plugin: sample_rate: 0


Board footer

Powered by FluxBB